Jump to content
LaunchBox Community Forums

BB - Unified Redux not playing media


karlsnyder0
 Share

Recommended Posts

I am using the Unified Redux theme.  When a game is navigated to the Media for that game is not playing.  For example, 19XX.  A screenshot is attached.  The replay video for this game never plays.

Is it possible that I haven't downloaded the replay video?

1. Where are the replay videos stored?

2. How do I download these through Launchbox?

3. I have these already in HyperSpin.  Can I just copy these over from HyperSpin, how are they named?

2021-09-05_11-00-34.png

Link to comment
Share on other sites

7 hours ago, proghodet said:

1. The video location should be: LaunchBox\videos\platform\gamename.mp4

In your case, try finding LaunchBox\Videos\Arcade\19xx.mp4

2. You need to connect your EmuMovies account in launchbox. Then you can download through the media download tool.

3. Yes, see #1 for naming convention

 

Thank you for the quick responses for both of my recent forum questions.  I'm thinking I didn't actually download the Videos, just the artwork.  Thanks again!!!

  • Game On 1
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...