Jump to content
LaunchBox Community Forums

Issues now w/ RocketLauncher & Launchbox working together.... All of the sudden.


layne81
 Share

Recommended Posts

Guys,

The subject says it all. I have been running this setup for a few years with no issues. I am using Launchbox with Rocket Launcher.... Mame and Retroarch as emulators.

 

All of the sudden now... When I start a game in Big Box.. the now loading splash screen pops up then goes away... now i am looking launchbox or big box UI again. I see that Rocketlauncher starts but nothing is displaying.... no loading screen like used to display.... no bezels....

No intro is where i started so its his setup.... 

This lead me to buying premium Launchbox because its so great.

 

Anyone here have experience or can direct me? I am a total noob for the most part.... I may be in the wrong place.... please dont sacrifice me.

 

Thanks in advance,

Layne

Link to comment
Share on other sites

1 hour ago, layne81 said:

I have changed nothing with my setup.... all of the sudden things do not work. I am clueless.

You need to start RocketlauncherUI and enable full debugging and than try running a game. Looking at the log after will provide lots of details where it is failing.

Without any other info, we'll all just be guessing or stabbing in the dark. It could be anything.

Link to comment
Share on other sites

17 minutes ago, Headrush69 said:

You need to start RocketlauncherUI and enable full debugging and than try running a game. Looking at the log after will provide lots of details where it is failing.

Without any other info, we'll all just be guessing or stabbing in the dark. It could be anything.

This is going to sound silly.... Where do I find this option?

Link to comment
Share on other sites

Just now, layne81 said:

This is going to sound silly.... Where do I find this option?

Start RocketlauncherUI -> Select Global at top of list on left panel -> Click General tab at the top -> on that page there is a Logger section -> in the pull down menu under logging level, pick Troubleshooting.

After running the game (or trying), in RocketlauncherUI, same page -> click Log Viewer tab -> then click the refresh button (green circle arrows) and log should appear.

Link to comment
Share on other sites

14 minutes ago, Headrush69 said:

You should attach your log file next time so it's not so long a post.

Is that the entire log? 

I don't see the output of RL even trying to start Retroarch. Everything in the log so far looks normal.

 

I appreciate your help so far.

Link to comment
Share on other sites

2 hours ago, layne81 said:

I appreciate your help so far.

Looked over the log again more closely and still don't notice anything. I have a bookmark to the RL forums and discussion about fixes for newer Retroarch versions but looks like there forum has been down for a while lately. 

Do use use non Retroarch emulators through RL and if so do they fail as well?

It's tough to say how these pre-built setups are done, but from your logs doesn't look like your setup is using any special features of RL. (keymapper, instruction cards, etc) You are probably not gaining anything using RL, especially with Retroarch cores and can much more easily run directly from LB. LB's bulk edit feature can make fairly quick work of switching to running directly. (Are you using RL's bezels?)

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...