Jump to content
LaunchBox Community Forums

Bezel Project with FBneo (RA) ?


viking
 Share

Recommended Posts

Hello everyone !

Since the last release, I've been trying to implement bezels on my arcade platform.
But I'm not sure it's compatible I use Reatroarch with the FBneo_libretro core.

I followed the ETAprime method to update my metadata. (Only Theme Bezels)
The download is going well. But no visible bezel when I launch a game.

If I look in:
      RetroArch \ overlays \ GameBezels 
I have a new "MAME" folder with all the downloaded bezels. But necessarily, they are not called with FBneo.
I tried to rename this file (FBNEO, FBNEO_libretro, ...) but nothing works.

 

Any idea ?
Not compatible with FBneo ?

Thx ! =)

Link to comment
Share on other sites

Hey @viking. First, make sure you are on 12.13, as setting fbneo up in RA won't work on 12.12.

You'll also want to make sure that in LaunchBox, you set the scrape as value to Arcade. Then, either an import or download metadata and media wizard should work fine.

In RetroArch, you'll end up seeing the config files in:

  • RetroArch\config\FinalBurn Neo

And they should be pointing to:

  • RetroArch\overlays\GameBezels\MAME

 

  • Thanks 1
Link to comment
Share on other sites

thx @faeran !!

  1. LaunchBox v.12.13   🆗
  2. "Arcade" Platforme scrap as "Arcade"   🆗
  3. RetroArch\config\FinalBurn Neo config  🆗
    Capture1.thumb.PNG.9e4d818b2b66f2978606aa9fe153745f.PNG
  4. RetroArch\overlays\GameBezels\MAME  🆗
    Capture.thumb.PNG.0b4e82f40f8b88fd9f4b08f536e07de9.PNG

 

 

But still no bezel when I launch a game. I must have a bad config on the RA side. I will check that.
Ideas ?

Link to comment
Share on other sites

Also check the name of the file you are launching in LB. You probably have a couple different aburner2 versions. See if either of them are aburner2.zip and launch that one. It should have created a config file for both versions, but that could also depend on when you ran the media update.

If it's still not working, then you possibly have some kind of RetroArch config override issue going on.

  • Thanks 1
Link to comment
Share on other sites

Posted (edited)

Thx @faeran for your help !

My rom file is abuner2.zip. So no problem here.
I must have a issue in RA config. I'll give a try.
Thx again !  =)

 

EDIT : 
OK, fixed !
If it helps, in the RetroArch/overlay settings, I had activated the "hide overlay if physical controller connected".
Just disable this option!

Edited by viking
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...