Jump to content
LaunchBox Community Forums

BigBox shelled no sound


bisbita

Recommended Posts

Hi guys,

I am a Hyperspin user but, I am testing BigBox but,I am having the common issue with sound, I mean, when I launch BigBox shelled. The sound does not work.

There are many programs outside to do that, I am using Turbo Sheller to start BigBox before the windows login, it works great and bigbox has a very big potential. but no sound.

I know for a fact that this is a windows "feature", if you do not want to open explorer I am not giving you music, fair. In Hyperspin you can write a simple .bat file to solve this.

Now. How I can make the sound work when Big Box is shelled?

 

Thank you for your time.

 

Ps: I forgot to say that I am using Windows 10 LTS

Edited by bisbita
Link to comment
Share on other sites

9 minutes ago, bisbita said:

I cannot believe nobody has that problem.

Obviously I could overcome that just doing the hidden bar/icons and all of that but, that way is slower and uglier.

If i had to guess, maybe you are using some third party software that is handling your audio output, and that isnt being loaded when Bigbox is the shell? You are the only person i have seen to have this issue, and i also tested it myself and had no audio issues at all.

Link to comment
Share on other sites

10 minutes ago, neil9000 said:

If i had to guess, maybe you are using some third party software that is handling your audio output, and that isnt being loaded when Bigbox is the shell? You are the only person i have seen to have this issue, and i also tested it myself and had no audio issues at all.

Hi neil9000, thanks for your reply,

let me explain it to you.

if you start bigbox or any other program before explorer.exe, the sound will not work. I am not the only one look here -->

It is exact the same problem, it happens with windows.

In Hyperspin there is a tool called HyperHQ that allow you to execute commands along with Hyperspin launched. But, in Bigbox I do not see anything to execute commands.

 

 

 

 

Edited by bisbita
Link to comment
Share on other sites

1 hour ago, bisbita said:

But, in Bigbox I do not see anything to execute commands

In LaunchBox you can setup programs to run with the startup of LaunchBox, Big Box, or both. Create a bat file that opens what you need and set it as a startup application.

Link to comment
Share on other sites

7 minutes ago, C-Beats said:

In LaunchBox you can setup programs to run with the startup of LaunchBox, Big Box, or both. Create a bat file that opens what you need and set it as a startup application.

How I do that?

Thankyou for your reply.

 

 

Link to comment
Share on other sites

17 hours ago, C-Beats said:

In LaunchBox Options window, General > Startup Applications

image.thumb.png.e0eb1be054777bb5f945ef8ad4f41557.png

WOW,

That is very nice!! thank you so much.

I ve found another trick, but works in the same way.

I have added that line to the Sheller .ahk:

"run, D:\Arcade\Tools\3RVX\3RVX.exe"

 

I hope that help someone.

 

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Unfortunately, your content contains terms that we do not allow. Please edit your content to remove the highlighted words below.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...