Jump to content
LaunchBox Community Forums

snarfo67

Members
  • Content Count

    54
  • Joined

  • Last visited

Community Reputation

18 Good

About snarfo67

  • Rank
    16-Bit Artificial Intelligence

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. I didn't, actually. I played FF15 for a few hours and it failed to engage me so I haven't revisited it. I should give it another try since it's seen a fair amount of patching since I had first tried. Also, I launch BB from Kodi on my HTPC so Kodi is also sitting minimized in the background which may have affected things. My more specific HTPC system config is i7-7700k @4.5ghz, 16gb RAM, RTX 2080 ti (yeah, I was stupid and bought one for my new 4k tv), all games installed on a 1tb ssd. I should give FF15 another chance and troubleshoot some more, but I'm still stuck on Tomb Raider and Dead Cells atm 😛
  2. I had a similar problem with Final Fantasy 15 launched from BB (with an HTPC running similar specs as yours though obviously on an older version of BB), but Shadow of the Tomb raider from BB runs fine for me currently.
  3. snarfo67

    GOG games

    I would suggest installing the games as you normally would and then create a folder somewhere and copy or move all the installed game shortcuts into it. Open LaunchBox, select all the shortcuts, and drag them onto the LaunchBox window. The import wizard will pop up and walk you through the installation. Works great!
  4. For the last couple builds (at least) when I scroll through a games list in any platform sometimes when there's a screenshot image it will remain on the screen even after I scroll down past the game it's attached to. In case it's relevant I use the default theme with vertical plain text game lists and background videos.
  5. Gotcha. How can we switch back to the old view to work on stuff?
  6. It looks much cleaner and it's snappier--- but are the menus disabled in this first build? I click the menu button to look at preferences and stuff and nothing happens. I don't see any button to switch back to the old version.
  7. Just in case you've never heard of this adapter--- I also use MAME for Colecovision and Intellivision emulation since MAME allows direct button mapping (the lack of which is my only real gripe with Retroarch) and it works great: http://www.intellivision.us/intvgames/interface/interface.php I bought the Intellivision and Colecovision Flashback consoles to get the appropriate controllers. Setup in MAME was a breeze.
  8. OMG. I should delete this thread hahaha I got home, fired up LB, looked in my Retroarch C64 settings and immediately saw I had replaced an underscore with a period. This, after I had been poring over and double-checking all my settings. I must have been in zombie mode after working on polishing up LB for a couple hours straight. /shamed
  9. I really suspect it's something simple and stupid that I'll end up flagellating myself over later. When I get back home I'll post what I have... I appreciate the second pair of eyes.
  10. If you want to easily add a bunch of Windows games en masse, my method is to keep a folder of Windows shortcuts to all my games in a separate folder within launchbox. That way you can just grab a batch of shortcuts and drag them all onto the launchbox window as neil9000 mentioned. Works great!
  11. To be clear, I can run C64 games through Retroarch if I load them from within Retroarch manually, but in LB/BB when I run a C64 game I get a brief spinny pointer and then nothing at all--- no errors or anything, just drops me back to LB/BB. My syntax using the vice core is correct and I've tried extracting some games before running them just for kicks. Any ideas?
  12. Yep, that was the issue. I have Launchbox installed on a games SSD and my emulation ROMs and disc images are on an 8tb hard drive. I edited the platform's game paths to the location of their corresponding ROMs, ran the tool, and it worked great (aside from not combining a couple multi-disc games into 1 entry and that might be because I didn't check to see if the 'combine into one' box was checked when I flipped through the wizard). So, @Jason Carr I guess a suggestion for the future would be to set the default 'platforms games path' to where the platform's ROMs reside. I could see that causing issues for people who have ROMs for the same platform in multiple locations, but those people are freaks and should be disregarded, if not severely beaten :-)
  13. ---and @DOS76 Thanks for that. I'll check it out when I get home. Also, apologies for my eye-melting grammatical error ("them ROMs", since corrected). I blame the Ketel One.
  14. I tried to update ROMs in a few platforms in Launchbox (first time I've used this feature, btw) and it immediately popped up with a dialog saying nothing new was found even though I had added a total of a hundred or so ROMs. Adding the new ROMs with the regular import wizard (or dragging them en masse into the Launchbox window) works fine. What should the ROM update function look like in action? Also, (obviously) any ideas why it's not working for me?
×
×
  • Create New...