Jump to content
LaunchBox Community Forums

snarfo67

Members
  • Content Count

    58
  • Joined

  • Last visited

Community Reputation

18 Good

About snarfo67

  • Rank
    16-Bit Artificial Intelligence

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. I'll add to the other comments about the 'recent' lists not working (all my recents show up as thin blue vertical lines). I've deleted the caches and deleted all the themes, though I only use the default theme as I find it to be the most clean and functional. I tried some other themes and they exhibit the same behavior.
  2. Wow, you guys are on it! I can't find that line to replace in the main.py file but I'll dig around in possible other locations... or wait until this weekend 😛 Thanks for the quick work!
  3. Thanks for the quick reply! I gotta say for the record this addon is really terrific--- it's the only way the more tech-handicapped in the household can get to the emulators. I'm using Kodi 18.6 x64, non-Windows store version. I did the 'delete and update userdata scripts on next run', but no difference. The timestamp on the logfiles is dated March 11th so that's not going to help much. I deleted both and re-ran the addon but as expected it didn't create a new logfile nor did it turn up in a complete search of my drive (in case it got flung somewhere else somehow). Aaaaaand as I type this I see replies so I'll check them out 🙂
  4. This addon has been working flawlessly for me for over a year, but when I tried to launch it a few days ago, I got... nothing. No crashes or errors from Kodi, just no response. I checked and saw I had version 1.5.3 installed so I manually updated it to 1.5.6, but still no luck. Uninstalled and reinstalled, no joy. Any ideas? For the record, script writing is not my forte...
  5. I didn't, actually. I played FF15 for a few hours and it failed to engage me so I haven't revisited it. I should give it another try since it's seen a fair amount of patching since I had first tried. Also, I launch BB from Kodi on my HTPC so Kodi is also sitting minimized in the background which may have affected things. My more specific HTPC system config is i7-7700k @4.5ghz, 16gb RAM, RTX 2080 ti (yeah, I was stupid and bought one for my new 4k tv), all games installed on a 1tb ssd. I should give FF15 another chance and troubleshoot some more, but I'm still stuck on Tomb Raider and Dead Cells atm 😛
  6. I had a similar problem with Final Fantasy 15 launched from BB (with an HTPC running similar specs as yours though obviously on an older version of BB), but Shadow of the Tomb raider from BB runs fine for me currently.
  7. snarfo67

    GOG games

    I would suggest installing the games as you normally would and then create a folder somewhere and copy or move all the installed game shortcuts into it. Open LaunchBox, select all the shortcuts, and drag them onto the LaunchBox window. The import wizard will pop up and walk you through the installation. Works great!
  8. For the last couple builds (at least) when I scroll through a games list in any platform sometimes when there's a screenshot image it will remain on the screen even after I scroll down past the game it's attached to. In case it's relevant I use the default theme with vertical plain text game lists and background videos.
  9. Gotcha. How can we switch back to the old view to work on stuff?
  10. It looks much cleaner and it's snappier--- but are the menus disabled in this first build? I click the menu button to look at preferences and stuff and nothing happens. I don't see any button to switch back to the old version.
  11. Just in case you've never heard of this adapter--- I also use MAME for Colecovision and Intellivision emulation since MAME allows direct button mapping (the lack of which is my only real gripe with Retroarch) and it works great: http://www.intellivision.us/intvgames/interface/interface.php I bought the Intellivision and Colecovision Flashback consoles to get the appropriate controllers. Setup in MAME was a breeze.
  12. OMG. I should delete this thread hahaha I got home, fired up LB, looked in my Retroarch C64 settings and immediately saw I had replaced an underscore with a period. This, after I had been poring over and double-checking all my settings. I must have been in zombie mode after working on polishing up LB for a couple hours straight. /shamed
  13. I really suspect it's something simple and stupid that I'll end up flagellating myself over later. When I get back home I'll post what I have... I appreciate the second pair of eyes.
  14. If you want to easily add a bunch of Windows games en masse, my method is to keep a folder of Windows shortcuts to all my games in a separate folder within launchbox. That way you can just grab a batch of shortcuts and drag them all onto the launchbox window as neil9000 mentioned. Works great!
×
×
  • Create New...