Jump to content
LaunchBox Community Forums

lilcheeks

Members
  • Content Count

    9
  • Joined

  • Last visited

Community Reputation

1 Neutral

About lilcheeks

  • Rank
    4-Bit Adder
  1. I have an update, i re-ran the export for the same games and everything worked this time. No idea what happened the first time, maybe my mapped drive wasn't connected?? Oh well, all works now.
  2. Hmm, mine didn't copy over any ROMs, when I try to launch it refers to my R: drive, which is my network mapped drive and it says no ROMs are there. Maybe I'll try again.
  3. Is there anyway to edit the ROM location after you import? My ROMs for my desktop are on a NAS, but i have a collection of ROMs on my phone locally as well. I know there's no GUI interface for this yet, but is there a way to edit a certain file to make the import work? Right now i add the import file, which doesn't include ROMs because that isn't support yet for network drives, but when i click the box art to launch a game, it's looking for my mapped network drive on my phone. I feel like the only way to get the android version to work for me is to modify my desktop version temporarily, which may not be worth it. Maybe i just can't use the android version until later, which is fine, just want to make sure there's not something i can do to edit files on my phone to make the import work.
  4. I figured it out, i needed to make my AutoHotKey,exe run as an administrator. Everything is working now.
  5. I figured it out, i needed to make my AutoHotKey,exe run as an administrator. Everything is working now.
  6. I posted this in Noobs but i think Troubleshoot is a better forum for it. I have Pinball FX2 loaded in Launchbox and use the AHK below to exit, and it works perfect. I just loaded Pinball FX3 into launchbox (with cabinet mode) and have the same AHK below setup, but it doesn't do anything. I tried changing the Esc key to "a" or "9" keys and still nothing happens. Any ideas why it would work in Pinball FX2 but not Pinball FX3? I even tried using an AHK code to "Alt-F4", and that also did nothing. All software is up to date. $Esc:: { Process, Close, {{{StartupEXE}}} }
  7. I'm having the same issue. I have Pinball FX2 loaded in Launchbox and use the AHK below to exit, and it works perfect. I just loaded Pinball FX3 into launchbox (with cabinet mode) and have the same AHK below setup, but it doesn't do anything. Any ideas why it would work in Pinball FX2 but not Pinball FX3? $Esc:: { Process, Close, {{{StartupEXE}}} }
  8. Also VERY interested in this. In fact, this is the only thing preventing me from moving from Hyperspin to Launchbox.
  9. This is hands down my favorite theme yet, but I have a 1680x1050 monitor, so things don't look right. I'm happy to go into the code to change it, but what all would need to be changed?
×
×
  • Create New...