Jump to content
LaunchBox Community Forums

BigBox no sound


Recommended Posts

I tried disabling all devices except the headphones I was using for audio output. Drivers are up to date (razer 7.1 headphones), even tried changing the audio output options in VLC in the root launchbox folder. It's the only program that has the issue and only in the startup video and menu and only in bigbox. Regular launchbox is fine. That sucks no one else is having the issue. :(

Link to post
Share on other sites
53 minutes ago, CatDad500 said:

I tried disabling all devices except the headphones I was using for audio output. Drivers are up to date (razer 7.1 headphones), even tried changing the audio output options in VLC in the root launchbox folder. It's the only program that has the issue and only in the startup video and menu and only in bigbox. Regular launchbox is fine. That sucks no one else is having the issue. :(

Oic. I didn't understand that it was only in VLC. You should be able to reset the VLC options. Try closing LaunchBox and Big Box and then deleting the LaunchBox\VLC folder. It will be recreated on restart. If that doesn't work, if you have VLC installed on your computer elsewhere, try uninstalling it and reinstalling it and specify to reset all the settings.

Link to post
Share on other sites
7 hours ago, CatDad500 said:

Just tried that and no joy. Anything else I can do that might help?

If it's not a settings issue, all I can figure is some kind of strange driver issue or incompatibility with VLC. You can switch to Windows Media Player while in Big Box, but the startup screens will continue to use VLC either way.

Link to post
Share on other sites
8 hours ago, CatDad500 said:

Just tried that and no joy. Anything else I can do that might help?

You have probably already checked but it's worth mentioning, if you go to options/sound in bigbox are any of the values set to zero there?

Link to post
Share on other sites
Just now, CatDad500 said:

Must be a driver issue, BigBox volume controls have no values set at zero and switching to windows media player didn't work either.

OK, yeah thats why i wanted to check as those volume values only work with VLC, they have no effect when using WMP. So the fact that they are not on zero and you have no sound in WMP also rules that out. Strange though.

Link to post
Share on other sites
  • 5 months later...
  • 1 year later...

Hi there, I’m using bigbox to run ps1 and sega genises games since 2017, and it was all fine until yesterday the sound is not played when I run the games. The program runs properly and in-app sound is on, but when running a game the sound completely disappear. Anyway you can help please?

Link to post
Share on other sites
  • 3 months later...

if is there any place where you can check setting in launchbox?, I have the issue that videos play, but there is no sound, this only happens inside bigbox, if i play any video separate from windows 10 then the video and audio plays, regarless of the theme used bigbox plays the videos but not the audio, does not play the sounds from the menu either, whe starting an emulator it plays the audio fine, so there must be something inside the configuration telling to send the audio to x output that is not correct

Link to post
Share on other sites
10 hours ago, Humps123 said:

if is there any place where you can check setting in launchbox?, I have the issue that videos play, but there is no sound, this only happens inside bigbox, if i play any video separate from windows 10 then the video and audio plays, regarless of the theme used bigbox plays the videos but not the audio, does not play the sounds from the menu either, whe starting an emulator it plays the audio fine, so there must be something inside the configuration telling to send the audio to x output that is not correct

Bigbox uses the default device being used by Windows, and there is no way to change that. There are various volume settings in Bigbox for different things, master volume, video volume, movement volume etc. Make sure none of those are turned to zero.

Link to post
Share on other sites
8 minutes ago, neil9000 said:

Bigbox uses the default device being used by Windows, and there is no way to change that. There are various volume settings in Bigbox for different things, master volume, video volume, movement volume etc. Make sure none of those are turned to zero.

yes, thanks, I found that for some reason windows 10 had bigbox muted in the sound mixer settings and this caused the internal videos and menu no to have any sound, after unmuting it works fine again.

  • Haha 1
Link to post
Share on other sites
Just now, Humps123 said:

yes, thanks, I found that for some reason windows 10 had bigbox muted in the sound mixer settings and this caused the internal videos and menu no to have any sound, after unmuting it works fine again.

lol, yeah that would do it also. ;) 

 

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...