Jump to content
LaunchBox Community Forums

Issue with launching CPS3 Emulator


Flintz
 Share

Recommended Posts

Hi there,

Does anyone know what command to use when launching CPS3 games from Launchbox?  The reason I ask is because every time I launch a game, it opens up the emulator, but doesn't access any of the game files I have.  I've tried "-f -g", nothing.  I've tried checking different boxes, nothing.  I watched ETA PRIME's video on how Retroarch plays CPS3 games, none of them work.

What the heck am I missing?  Hahah!!

Link to comment
Share on other sites

1 minute ago, DOS76 said:

doesn't require any command line you just need the don't use quotes checkbox checked and the use file names only without extensions checkbox checked and the CPS 3 emulator should work through LB

Worked!!!  I guess I didn't try everything after all, haha!!  Thanks so much!! :)

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...