Jump to content
LaunchBox Community Forums
BetaLeaf

My Collection is not being updated.

Recommended Posts

4 minutes ago, BetaLeaf said:

Thanks for moving thread into correct sub-forum, Mods.

 

No probs. To be honest with you I am not sure if the collection stuff still works, I am going to try uploading mine, and I'll let you know how I get on.

Share this post


Link to post
Share on other sites
Just now, neil9000 said:

No probs. To be honest with you I am not sure if the collection stuff still works, I am going to try uploading mine, and I'll let you know how I get on.

Alright, thanks for testing. Please, let me know what happens.

Share this post


Link to post
Share on other sites
8 hours ago, neil9000 said:

OK so update time. My collection finally finished syncing, it took about 4-5 hours to finish my collection of 9251 games, and as far as I can tell they all seem to be present and correct in the my collection part of the database. https://gamesdb.launchbox-app.com/collection/games/neil9000 So I'm not really sure what to tell you as to why yours are not showing correctly. I know there was a time when the feature was not working at all due to a change in the https security of the site, hence my statement in your thread that I didn't think it was working at all, but I seemed to of debunked that by uploading my collection. If I was you and it's still not working correctly I would go back to that thread explain the situation and tag in your post @Jason Carr and @Vlansix and see if they have any info or help they can offer you. Sorry I couldn't be of more help to you, but i'm simply not seeing your issue my end after many hours of not being able to use my Launchbox or Bigbox while I was waiting for the sync to finish. :) 

Thanks for taking the time to verify. I really appreciate it. @Jason Carr @Vlansix, not really sure what else to say here. I upload my colletion, and when it finishes, I check the site and it is still using my old collection. Any Suggestions?

Share this post


Link to post
Share on other sites
On 10/19/2017 at 11:58 AM, Jason Carr said:

Good to know guys. We'll take a look at it soon.

Have you had the time to look into it yet? Just checking in on this issue.

Share this post


Link to post
Share on other sites

@BetaLeaf I just completely revamped this recently within the last couple of releases. All should be working well. Are you using the latest version of LaunchBox?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×