Jump to content
LaunchBox Community Forums

Clear logos instead of boxes showing for one platform only?


DaveC
 Share

Recommended Posts

Hi guys hoping one of you fantastic people can help me?

In my main platform wheel, all of my platforms show Box Fronts in the Fave and Recent lists which is what I want, except for Game Boy Advance, where it's showing Clear Logos instead. I've tried refreshing, re-downloading and checking different options on/off, but how is it possible that one platform has different image settings to all the other platforms in the list?

I've attached a couple of pics to show you what I mean.

Any ideas? Thanks in advance!

PS: If you dig them, you can download my homemade platform banners here: https://forums.launchbox-app.com/files/file/796-zer0s-banners/

 

logo.jpg

box.jpg

Edited by DaveC
Spelling
Link to comment
Share on other sites

How did I miss this? Thanks I will try it as soon as i get home!

Is there any reason this particular one is different to the others? Was it a setting I chose during import? Something I pressed in Big Box without realising or just a small glitch?

Anyway, cheers again for the suggestion!

 

 

Edited by DaveC
Link to comment
Share on other sites

Just now, DaveC said:

How did I miss this? Thanks I will try it as soon as i get home!

Is there any reason this particular one is different to the others? Was it a setting I chose during import? Something I pressed in Big Box without realising or just a small glitch?

Anyway, cheers again for the suggestion!

 

 

Honestly I am not sure, there is a general setting in the options, I have mine set as 3D Box personally. There is also a option to have different views for separate platforms, is that checked on yours?

Link to comment
Share on other sites

If you are in Launchbox and change the box art view style there it will change it in BigBox when you launch it. So if by chance you were tinkering in Launchbox that could have been where you accidentally changed it and in BigBox it would show the change as well. I only say this as that is what I did a while back and took me a bit to figure out how it happened. 

  • Like 1
Link to comment
Share on other sites


Thanks, I know I have a setting set along the top right of the Launchbox window to show Clear Logo's in the Launchbox games lists, and so in BigBox it shows Clear Logos in the game wheels, so that's all good, but my issue is the "Favourites" and "Recent" lists for Game Boy Advance show Clear Logos, where as all the other platforms show Boxes.

Edited by DaveC
Link to comment
Share on other sites

That setting in Launchbox will affect how the boxes are shown in that "Recent" and "Favorites" section in your posted pics. If you open Launchbox and click on GBA platform in that upper right "Image Type" drop down box if you have clear logos there it will make GBA platform show clear logos in the games box views in BigBox. You can set each platform to different image types. 

I just tested by changing LB Image Type to clear logo from 3D boxes for Playstation and now when I go back into BigBox those images that used to be 3D boxes are clear logos. Even in "recent" and "favorites". It only affected the one platform I changed. 

Edited by Retro808
Link to comment
Share on other sites

Ok, figured it out! Mark this one as solved!
It was @neil9000 with the right answer for my issue. I mapped an image type button and changed the recent and faves images from clear logos to boxes, like all the rest of the platforms are.

 

@Retro808 if i change the options in the menu we were talking about, that changes the image type in the platform wheel, but it doesn't change the fave or recent games as you can see in the pics i posted. Regardless, i appreciate your help anyway, cheers!

Edited by DaveC
Link to comment
Share on other sites

4 hours ago, DaveC said:

@Retro808 if i change the options in the menu we were talking about, that changes the image type in the platform wheel, but it doesn't change the fave or recent games as you can see in the pics i posted. Regardless, i appreciate your help anyway, cheers!

Glad you got it sorted. That is odd though. I do exactly as I mentioned and it changes the image on me. Maybe it is theme dependent. I wonder how the view changed on you if you did not have a button mapped prior to fixing it. 

Edited by Retro808
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Unfortunately, your content contains terms that we do not allow. Please edit your content to remove the highlighted words below.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...