Jump to content
LaunchBox Community Forums

C64 Games not working in Retroarch with LB/BB


Recommended Posts

To be clear, I can run C64 games through Retroarch if I load them from within Retroarch manually, but in LB/BB when I run a C64 game I get a brief spinny pointer and then nothing at all--- no errors or anything, just drops me back to LB/BB. My syntax using the vice core is correct and I've tried extracting some games before running them just for kicks. Any ideas?

Link to comment
Share on other sites

Definitely something missing in your Launchbox set-up causing a disconnect. I did not have C64 loaded in my arcade but I just set it up and tested 2 games and they launched fine through Launchbox. I would say post a couple pics of the Emulator Details tab and Associated Platform tab from the manage emulators screen just so we can see if we notice anything. 

Link to comment
Share on other sites

OMG. I should delete this thread hahaha

I got home, fired up LB, looked in my Retroarch C64 settings and immediately saw I had replaced an underscore with a period. This, after I had been poring over and double-checking all my settings. I must have been in zombie mode after working on polishing up LB for a couple hours straight. /shamed

  • Haha 1
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Unfortunately, your content contains terms that we do not allow. Please edit your content to remove the highlighted words below.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...