Jump to content
LaunchBox Community Forums

Retroarch + Launchbox = Nada


usuallee76
 Share

Recommended Posts

Hi all,

I've been enjoying launchbox and Big Box for quite some time, and I pretty much know how to use it. But - I'm trying to get Retroarch1.7.3 to launch from LB, and it just won't do anything at all. RA works totally fine on its own. First of all, is there a way to specify the core of your choice? If so I sure as heck can't find it. All I have is a drop down list and the SNES core for example, that's listed isn't even available from the online updater in RA...if there's a way to change it, I can't find it aaaanywhere. Not in manage emulators. Not in Manage platforms. Not editing an individual game.

 

 

 

I tried also to use the command line parematers, i.e. -L "cores\snes9x_libretro.dll"  ...but nothing. Even when I have the rightcore from the LB drop down list installed in RA, still nothing happens when trying to launch a game. I had thought of doing something drastic like uninstalling LB and/or LB or even deleting the whole platform in LB and starting over,but I'd rather not obviously.

I'd like to switch over to RA from the discrete emulators I've been using, to simplify things as well as take advantage of the new latency feature and maybe retro achievements. But I am well and truly, comprehensively STUMPED here guys. I say that and it's probably something totally obvious that I've overlooked. Any clue whatsoever would be hugely appreciated, thanks!

RAplatofrm.PNG

Edited by usuallee76
insert screen grab
Link to comment
Share on other sites

To specify the core of choice first make sure you have the cores you want downloaded in Retroarch. Then open Launchbox and go back to the edit emulator screen you posted. Clicking in the box with the core name for your SNES platform should open the drop down box in that cell and you can choose the core you want. If a core is chosen and you do not have it downloaded it will show "Missing Core File" in the status box.

Link to comment
Share on other sites

Same problem for me.
Retroarch 1.6 was perfectly configured and worked in LB / BB.
I tried to update Retroarch in version 1.7 with the ETA Prime method :

The update has run well inn Retroarch, but my configuration in LaunchBox was completely lost and looks like the @usuallee76 screenshot.

I have to redo all my extra command line by hand?

Link to comment
Share on other sites

I had similar issues doing it the way ETA showed. I wonder if it has something to do with the changes in 1.7.3?? RA would launch in black screen and many of my custom configs did not work or were not showing.

So I went back to my old way of updating by downloading the Retroarch 64 bit and installing fresh. Than copying over a bunch of the folders from my 1.7.1 RA folder (cheats, configs, overlays, saves, states, system). Launchbox was able to launch 1.7.3 with all my settings and my extra command lines were showing in Launchbox. 

  • Thanks 1
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...