Jump to content
LaunchBox Community Forums



Recommended Posts


I have been running bigbox for few months with windows 10. Newly updated with bigbox  8.3

now randomly, big box menu appears during emulator gameplay, tested with several emulators same result.


1 - I select the game using joystick

2 - play game for at least 5 minutes

3 - bigbox menu appears - emulator runs in background, with game sound still playing

pressing "ALT+TAB" on keyboard can get me back into game


Please help I am very confused

I am thinking something in windows is triggering the menu, although 8.3 is a new update ?


thanks in advance bman


Link to comment
Share on other sites

Hi thanks for the quick reply,

Yes, I have been experimenting with joy2key, and other keyboard mappers, although currently I think they are all uninstalled.

I have done more reading and I will invesitgate onenote, cortana being the casue and kicking the active windows to minimize, I am also yet to try ease of access mouse controls and sticky keys but will check all that.


What do you recommend to check with the keyboard mappers?

cheers bman



Link to comment
Share on other sites

I have solved the issue by turning off Mozilla updates service in Mozilla options.

I also turned of tablet mode in Windows 10 settings selecting all options to desktop mode.



Edited by bman83
confirmation of information
Link to comment
Share on other sites

  • 2 years later...

In the last couple of weeks I have been having the same issue.  I have LaunchBox 11.6 and it happens with MAME, ePSXe, Retroarch etc... It happens at random times.  I think something might be opening in the background and causing this issue.  I dont have mozilla installed so unfortunately the above doesnt correct my issue.  

Checking the eventviewer, looks like THXUpdSvc runs and may be causing the minimizing (it happens pretty much at that moment).  Doing some googles, i cant find out how to disable this.  I had THX software and I uninstalled that, but that did not stop the updater.  

Edited by discostu58
Link to comment
Share on other sites

i was able to fix my problem.  I pinpointed what was causing the issue by going into the Event Viewer and locating the application that was trying to run.  I then went into Task Scheduler and seeing that that program was trying to run (update) at certain times so I just disabled.  It is an audio program, THX, so I can periodically search for updates on my own instead of having the computer do it after every restart.  

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Unfortunately, your content contains terms that we do not allow. Please edit your content to remove the highlighted words below.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...