Jump to content
LaunchBox Community Forums

please help


ashez2pheonix1992
 Share

Recommended Posts

5 minutes ago, Lordmonkus said:

The delay option is no longer there, it was removed and is no longer needed. The video you have set to be your intro video will play until it ends or you press the button on your controller to end it.

i see, then i dont know what im missing, i here it start up but only the big box splash screen shows and when i turn it off in the settings then i dont see anything just the audio from the intro video...do you know what im missing in the options to make this work? i do have the start up video in the root video folder and it is named startup.mp4

 

 

Edited by ashez2pheonix1992
Link to comment
Share on other sites

Just to add the info you got is old and outdated the videos no longer have to be named start up they can be named anything and as long as they are in the Launchbox\video\startup folder you can place as many as you want in there and it will play them randomly.

Link to comment
Share on other sites

2 minutes ago, DOS76 said:

Just to add the info you got is old and outdated the videos no longer have to be named start up they can be named anything and as long as they are in the Launchbox\video\startup folder you can place as many as you want in there and it will play them randomly.

oh wow thats awesome thanks for  the info. Is there a way to have a certain mp3 play in the back ground of big box while i go through and pick which platform i want ?

 

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...