Jump to content
LaunchBox Community Forums
Wanderer189

BigBox & Shadow of the Tomb Raider

Recommended Posts

I recently installed Shadow of the Tomb Raider on my system. When I launch it in Bigbox, it runs in like 1/2 speed, even in the menu screens, the voices are way out of sync, etc. I can run it without Bigbox and it runs fine, I can launch it from Launchbox and it runs fine.

At first, I thought it was the graphic settings, but it wasn't. It makes no difference what the graphic settings are bare min. or max.

Specs:

LB v9.1 beta3
Intel i8086 @ 5ghz cpu
16GB ram
1080ti FTW3 gpu
LB/BB and all games are installed on 8TB raid 0

This is the only game I have ever encountered this with and I have 20,000+ games in the LB library.

Any one else experienced this or know what might be going on?

Share this post


Link to post
Share on other sites

I had a similar problem with Final Fantasy 15 launched from BB (with an HTPC running similar specs as yours though obviously on an older version of BB), but Shadow of the Tomb raider from BB runs fine for me currently.

Share this post


Link to post
Share on other sites

So did you find out what was causing it in FF15? I have FF15 Windows Edition and it works just fine???

Edited by Wanderer189

Share this post


Link to post
Share on other sites

I didn't, actually. I played FF15 for a few hours and it failed to engage me so I haven't revisited it. I should give it another try since it's seen a fair amount of patching since I had first tried. Also, I launch BB from Kodi on my HTPC so Kodi is also sitting minimized in the background which may have affected things. My more specific HTPC system config is i7-7700k @4.5ghz, 16gb RAM, RTX 2080 ti (yeah, I was stupid and bought one for my new 4k tv), all games installed on a 1tb ssd.

I should give FF15 another chance and troubleshoot some more, but I'm still stuck on Tomb Raider and Dead Cells atm 😛

Share this post


Link to post
Share on other sites
Posted (edited)

Anyway to make it play the game and not go to the pop up box?

 

Tried out autohotkey and doesnt seem to work so i bound enter to ps button and that works fine.

Edited by ubermoc

Share this post


Link to post
Share on other sites
On 3/9/2019 at 3:22 PM, ubermoc said:

Anyway to make it play the game and not go to the pop up box?

 

Tried out autohotkey and doesnt seem to work so i bound enter to ps button and that works fine.

If you're launching the steam version, you can disable the launcher by finding the game in Steam, right clicking and selecting properties. in the general tab press the "Set Launch Options" button, add -nolauncher and click the OK button. This also works in the first Tomb Raider (2013) and Rise of the Tomb Raider.

  • Like 1

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...