Jump to content
LaunchBox Community Forums

CEMU: not possible to load Super Smash bros DLC..


Recommended Posts


i have downloaded with Wii U USB Helper Super smash bros Wii U + DLC.  I have unpacked them. Then i ran CEMU and File --> Install game and DLC --> I selected the meta.xml file stored in the "meta" folder.  After that, i see that correctly now I have here cemu_1.15.2\mlc01\usr\title\00050000\10145000\aoc  the 3 folders meta, content and code. But if I run the game, the DLC aren't detected...  i don't know why...i follower tutorials and it seems that everything is correct...  do you have any suggestion please?

it's quite strange that the packed folder of DLC is bout 8,8MB, but the unpacked version (with the 3 folders meta, content and code) is only 80KB!?!?! 

Now i checked again in Wii U USB Helper and i add to download a new Update file (i selcted the latest version v.304, 3GB) and another DLC file (9,27MB). I will try to unpack and install them...Probably in the DLC pack i have downloaded it isn't included the latest version of the update...


thank you!

Edited by legolas119
Link to comment
Share on other sites

done! now it works!!  

I have some additional issues. This is my pc specs:

CPU:Intel 1150 i5-4690K 
M.B.:GIGABYTE Z97MX-Gaming5 
VGA:Gigabyte GeForce GTX 970 4.0GB G1 GAMING 
RAM:ARES 2x4GB DDR3-2133 
SO:Windows 10 Enterprise

1) I notice a lot of slowdowns on Bayonetta 2 and in Super Smash Bros. The CPU isn't at 100%, but these games have a lot of slowdowns and fps drop down. Do you suggest something in order to solve this issue?
2) Guacamelee Super-Turbo championship edition, after the initial loading time, doesn't start...there is a black screen...but in the compatibility list it is fully supported and playable..
3) Bayonetta: Cutscene audio and video is not synchronized. I read (http://compat.cemu.info/wiki/Bayonetta) that in order to fix it it is necessary to Setting SpeedHack to 0.5 with the external program Cheat Engine. I installed the Cheat Engine but i don't know how i can set that configuration...
4) Ghost blade HD: a lot of slowdown, it runs at 30fps instead of 60. I set GPU buffer cache accuracy" set to "High(Slow) as suggested here http://compat.cemu.info/wiki/Ghost_Blade_HD. But the issue is still here...

Thank you!

Link to comment
Share on other sites

That is just the nature of new in development emulators, it's very very far from perfect, a lot of games simply do not run at all well. The compatibility guide saying it is "playable" means nothing, 1 frame per second is "technically" playable, but of course you wouldnt play it at that speed.

Also 8GB of ram could also be limiting you, i have seen Zelda breath of the wild using 13GB by itself.

Link to comment
Share on other sites

yes sure i know :)

but for example Guacamelee has to wor perfectly as written in the compatibility list, and in my Cemu doesn't start...there is a balck screen...

Ghost blade HD, Bayonetta 1&2 and Super Smash bros it seems that have to work correctly, without partiular issues. But they have slowdowns on my pc and cpu/gpu/ram aren't used at maximum (my cpu is overclocked to 4.2Ghz). It's quite strange...i don't know if these issues are related to my pc or to the emulator...

Link to comment
Share on other sites

  • 1 year later...
  • 6 months later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Unfortunately, your content contains terms that we do not allow. Please edit your content to remove the highlighted words below.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...