Jump to content
LaunchBox Community Forums

Action/Adventure Auto Playlist Artwork/Videos


scoobydooami
 Share

Recommended Posts

Hiya All,

I have a question about the autoconfig  child playlist feature.  I see that it breaks down genres into Action and Adventure separately, yet themes and other artwork break it down into one category of Action & Adventure.  Because of this, these two auto-configurated playlists don't have any artwork like logos, etc.., while all other genres do have it.

Was it once action & adventure together and changed to separate them out?  Is there a place to find artwork for the two categories rather than just the one?  Should I be altering the auto-playlists to include both action and adventure? I use auto child playlists for each platform.

Thank you in advance. :)

p.s. I am using the Unified Refried theme and artwork/videos that goes with it.

Edited by scoobydooami
Link to comment
Share on other sites

On 6/18/2019 at 5:28 AM, Retro808 said:

I do not think it was ever together and then changed. I think that is just how Jason put them when he created the child playlist features. Anything that is not available automatically in Launchbox can be downloaded from our downloads section. Here is a direct link to playlist clear logos. You should fine a few styles there. 

I did find one recently submitted logo for adventure which I am now using, but not one for action.  I just edited the action & adventure logo to be just action so that should do the trick.  For whatever reason though, the playlists are still defaulting to no logo, or rather the plain one, but I believe I can override that by adding mine and renaming in each playlist.

Thank you for your assistance.

Link to comment
Share on other sites

On 6/20/2019 at 2:24 AM, scoobydooami said:

I did find one recently submitted logo for adventure which I am now using, but not one for action.  I just edited the action & adventure logo to be just action so that should do the trick.  For whatever reason though, the playlists are still defaulting to no logo, or rather the plain one, but I believe I can override that by adding mine and renaming in each playlist.

Thank you for your assistance.

I was having a similar issue after doing the same, try refreshing all images under Tools, it fixed the problem for me.

  • Thanks 1
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...