Jump to content
LaunchBox Community Forums
DarthWHAT

Pause Screen Resolutions

Recommended Posts

Hey guys, so on a bunch of my mame roms, when I hit the pause screen, the fonts is huge (like below) and does the ... run off thing. But for some other mame roms the pause screen shows like it normally should where everything is smaller and you can see everything, Any ideas?

 

 

IMG_0986.jpg

Share this post


Link to post
Share on other sites

I definitely have not seen that, but then again I do not use pause on every game I have played. Can you name a few it occurs on? 

Share this post


Link to post
Share on other sites
On 6/18/2019 at 1:19 PM, Retro808 said:

I definitely have not seen that, but then again I do not use pause on every game I have played. Can you name a few it occurs on? 

Cadillacs and dinosaurs, smash tv, metal slug but it’s a lot of them that does it. The only games I recall that it’s fine on is killer instinct and mortal kombat but theres probably more here and there. I will check to see if it’s just MAME or other emulators are effected

Share this post


Link to post
Share on other sites

Just seems to be only in MAME, another issue is that font it too small too. So its all over the place, too large, just right, too small.

Share this post


Link to post
Share on other sites

Are you using the stock Arcade1Up lcd?

Tested on 2 of my cabinets (1 with a 16:9 and 1 with a 4:3 monitor) and no issue with some of the games you mentioned. So I wonder if something in your Mame setting may be messing with it.

Share this post


Link to post
Share on other sites

Yes I'm using the stock 1up screen with a LCD board via HDMI cable. Now that you mention it, I do notice that just as I start a new game in mame "sometimes" it will show what the signal connection the screen detected then disappear,, like when you switch your input from HDMI 1 to HDMI 2 on your TV. I'll try to mess with the mame video settings and relaunch it in LB and see if anything changes. Its just weird that all of my roms are set to auto resolution and perform all normal when playing.

Share this post


Link to post
Share on other sites

I believe this is a scaling and or dpi issue. I had this issue with my pause screen menu program, It took a lot of work to fix it so the menu would automatically adjust. Is your font settings for you computer larger than 100%?  If so try setting it back to 100% and see if that helps.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...