Jump to content
LaunchBox Community Forums
thedistrict

Getting a strange screen when loading launchbox

Recommended Posts

Posted (edited)

When I open LaunchBox  I get is this: 

 

image.thumb.png.48437ed75bb67c687c3f80c7701248b8.pngIf I click on the right bar it opens the add Rom interface.  Other than that I can't do anything.  Any help would be greatly appreciated 

Edited by thedistrict
More info

Share this post


Link to post
Share on other sites
Posted (edited)

It looks like your window that is on the bottom is drug all the way up to the top.  If I take the red circled window bar in LB and drag up it looks similar (although you snap doesn't have any text which is odd).  See if you can go to the top and drag the window back.  If cannot grab, try a double click as close to the top edge in LB as possible and see if it will snap the window large enough to grab the gray bar and drag back down.  Not sure where the window dimensions are set so if that doesn't work will likely be a Jason question.  2.thumb.PNG.a62d5ecc834bf9c588e84befddc35f74.PNG If I drag window almost to the top.save.thumb.PNG.488dd62822b0f849ec9fea3685995b7b.PNG

Edited by sundogak

Share this post


Link to post
Share on other sites

Try deleting your LaunchBox\Data\Settings.xml file. That will clear out your settings though...

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...