Jump to content
LaunchBox Community Forums
Drakkorcia

Some minor BigBox issues

Recommended Posts

I have BigBox in a cabinet and it is so awesome. I had a few questions that hopefully can be answered by the community:

- After being idle for a few minutes, BigBox starts autoscrolling in the games list or randomly selecting itself to leave the menu. I couldn't find any option for Z axis autoscrolling anywhere in the options. Select all controllers is off. It is an arcade cabinet so nothing is lying on a controller, keyboard, etc.

- I only have one console, Arcade, but the console wheel shows Arcade repeated over and over again. My other desktop has many consoles so I wonder if somehow my registration code causes my arcade cabinet installation to think it has many systems too. 

- Recent game images are not showing. They stay blank.

Any advice would be appreciated.

 

Share this post


Link to post
Share on other sites
31 minutes ago, Drakkorcia said:

After being idle for a few minutes, BigBox starts autoscrolling in the games list or randomly selecting itself to leave the menu.

Possibly the attract mode is enabled.

31 minutes ago, Drakkorcia said:

I only have one console, Arcade, but the console wheel shows Arcade repeated over and over again. My other desktop has many consoles so I wonder if somehow my registration code causes my arcade cabinet installation to think it has many systems too.

This is normal.

31 minutes ago, Drakkorcia said:

Recent game images are not showing. They stay blank.

Rebuild the image cache.

  • Like 1

Share this post


Link to post
Share on other sites

Indeed, attract mode is enabled. I thought it was something it wasn't. And thank you for the other suggestions Lordmonkus.

Share this post


Link to post
Share on other sites

I am not sure what is meant by rebuild image cache other than clicking on image cache in the sidebar and refreshing the images. I did this and the recent images are still showing the BigBox equivalent of a red X. Wonder what happened?

Share this post


Link to post
Share on other sites
4 minutes ago, Drakkorcia said:

I did this and the recent images are still showing the BigBox equivalent of a red X

Try setting a key for change image type and cycle it, it could be set to a image type that doesnt work there.

Share this post


Link to post
Share on other sites
On 12/3/2019 at 3:50 PM, neil9000 said:

Try setting a key for change image type and cycle it, it could be set to a image type that doesnt work there.

Due to it being a full set I only downloaded the gameplay images so that is probably why they don't show. How exactly would I change the recent gallery image type as you suggested?

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...