Jump to content
LaunchBox Community Forums

Battletoads (MAME) Wont lauch - help?


GodHandZ
 Share

Recommended Posts

Hi guys,

Unsure if this is the right topic area....

New to launchbox and been emulating for some time now, but still very much a noob.
I ran into an issue where i try to launch Battletoads under my Arcade, using Retroarch, yet when it opens retroarch, it sits there and the program stops responding. 
I am unsure what it is I am doing wrong what i need to do different to get it working. any helpful advice would be appreciated.
Thnx ?

 

(I provided pictures of what happens when launching, as well as the contents of my game zip)

fail.jpg

launched.jpg

launching.jpg

zip.jpg

Link to comment
Share on other sites

I found that i was missing the bsmt2000.bin file.
from what i can find, it says that the .bin file jsut needs to be placed in the general Games Folder.
I did this, yet it still does not recognize that i acquired this file.
Unsure what to do next.

BTW, I am using a MAME .78 set.

Link to comment
Share on other sites

10 minutes ago, GodHandZ said:

BTW, I am using a MAME .78 set.

Then you should be using that version of Mame as well, or as close to it as possible.

 

11 minutes ago, GodHandZ said:

from what i can find, it says that the .bin file jsut needs to be placed in the general Games Folder.
I did this, yet it still does not recognize that i acquired this file.

Try putting the file in the zip file with the rest of the rom files, no guarantees this will work though.

Link to comment
Share on other sites

You want to match your version of Mame to the version of the rom set you are using or as close as you possibly can, the further apart the sets are the more likely you are to have issues. Just throwing a newer version of Mame at an old rom file will not help at all.

This is because of improvements to emulation accuracy  and rom dumps.

Link to comment
Share on other sites

4 minutes ago, Lordmonkus said:

You want to match your version of Mame to the version of the rom set you are using or as close as you possibly can, the further apart the sets are the more likely you are to have issues. Just throwing a newer version of Mame at an old rom file will not help at all.

This is because of improvements to emulation accuracy  and rom dumps.

I appreciate the advice.
 I am reinstalling a .185 romset. what core do you suggest i use in retroarch for best compatibility?

thanx for all the help thus far 

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Unfortunately, your content contains terms that we do not allow. Please edit your content to remove the highlighted words below.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...