Jump to content
LaunchBox Community Forums

exoDOS setup problem!


Recommended Posts

7 minutes ago, Colorman3605 said:

I can no longer run the eXoDOS block setup file to unpack all the files. To be precise, it starts but I say that I am missing the util.zip file. The fact that the file is present. What is the problem and how can it be solved?
Thank you!

Pass, try asking @eXo exodos is not a official Launchbox product, so its not a Launchbox problem per se.

Link to comment
Share on other sites

I copied all the files to a folder called MS-Dos, keeping all the files intact
This is the structure of the files and folders (the folders are all in capital letters. In the GAMES folder there are the zip files of the games):


                               ! DOSmetadata.zip
                               eXoDOS Catalog.pdf
                               eXoDOS Manual.pdf
                               eXoDOS ReadMe.txt


I also tried without the first folder (MS-DOS) but the setup always tells me that the util.zip file is missing (even if it is present).
Edited by Colorman3605
Link to comment
Share on other sites

  • 2 years later...
  • 7 months later...

Hello Guy`s . Any help with this issue? I also have this same problem as others have stated.

I downloaded the torrent eXoDOS_Lite  from eXo`s main site onto a 120GB SSD so the download structure is as what was downloaded, no modifications ,

I open the eXoDOS_Lite folder and run the  setup.bat as Administrator and get the Exact same error as the other Guy`s. Any help here much appreciated. Thank you all for any feedback.

PS: Running Setup from a SSD 120GB USBC  External, Windows 10 Pro x64


Found the solution Guy`s. Strange as it may seem ... DON`T run the .bat setup file as Administrator fixed the problem. Hope it helps some of you too facing this problem.

Best Regards,

Edited by dankell
Link to comment
Share on other sites

  • 2 months later...

Going to bump this old thread because I feel like I have the solution, or at least something that might be causing problems for everyone else. Also this thread comes up as a top result when I google the problem.

I was using the script on a network share, and this was the issue. When I moved it to a network DRIVE the windows machine/Powershell saw the script and relative paths as normal. It was probably something as fragile as an illegal character issue breaking the script and causing it to not see the folder structure. So:

1. exoDOS folders on local or network drives only, no shares with IP addresses, just D, E, F, etc drives.

2. powershell as admin


This seems to solve the issue.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Unfortunately, your content contains terms that we do not allow. Please edit your content to remove the highlighted words below.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...