Jump to content
LaunchBox Community Forums

Please help I have strange Videos in Launchbox problem


PurpleUmberella
 Share

Recommended Posts

As above - my problem is when i click a game in Launchbox  the video plays as expected, great but some some games when clicked show like a screenshot about the game at the front and the videos still play and appears shrunk and in the background.  This  error is consistant in the games it occurs on even after restarting Launchbox.  I have not tested all my platforms but have found 2 platforms where this error did not occur. also again have not checked all but this error occur on my nintendo 64 and gamecube platforms.

Any help with this would be greatly appreciated-  thanks .

 

Purple

 

Link to comment
Share on other sites

Potential things you can try:

  • Try to change your video engine - Tools > Options > Video Playback
  • Check to see if you have nahimic installed - if you do, uninstall it and disable its service (program is linked to many visual bugs and is not needed)
  • If it's happening with the exact same video, each time, it's possible the video has some errors and may be a good idea to change it for a better one
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...