Jump to content
LaunchBox Community Forums

can't import full romset


Recommended Posts

i recently got mame 251full merged from PD. launchbox wont do anything after  I point it to the roms folder. I tried re-importing the older sets that imported before and still nothing. Updated to newest LB version still nothing. Any ideas?



Edited by fatso
Link to comment
Share on other sites

  • fatso changed the title to can't import full romset

Not entirely sure. Do not believe I have seen a report of this before. Perhaps something went corrupt in your LB. Try reinstalling the version you are using. It will not affect anything you already imported or settings you have. You can simply install it over top of the existing build. 

In your \Launchbox\Updates folder will be the installers for the versions you have downloaded. Look for the most recent one and simply run it. Be sure to look at the path it is installing as it may try to install to a \Launchbox\Launchbox folder. Make sure it is only \Launchbox. 


Link to comment
Share on other sites

  • 2 months later...
  • 1 month later...
15 minutes ago, dale1ofmany said:

Any solution to this?  Having the same problem: it looks like Launchbox doesn't recognize there are roms in the file - it shows as no items after the folder is selected and the 'next' button is greyed out

Could you possibly go through the import process and provide screen shots of each step to see if we notice something wrong or perhaps video capture the process. 

Link to comment
Share on other sites

  • 1 month later...

Sorry, but having this exact same issue. The "Next" box can't be clicked, and the "Select romset version" dropdown doesn't appear. Editing the path or browsing to another directory doesn't make a difference.

EDIT: Including screenshot. Also tried to add a trailing "\", but that didn't help.

Edited by bpmcl
Adding screenshot and context
Link to comment
Share on other sites

Found the problem (at least in my case). I was using a VPN (specifically NordVPN), and that is somehow blocking access to the Launchbox URL, which is, I assume, making an API call to pull the list of supported MAME versions and silently failing. It worked once I realized this and paused my VPN. Hopefully this is helpful for someone.

  • Like 2
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Unfortunately, your content contains terms that we do not allow. Please edit your content to remove the highlighted words below.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...