Jump to content
LaunchBox Community Forums

SCRAPpPpY

Members
  • Content Count

    10
  • Joined

  • Last visited

Everything posted by SCRAPpPpY

  1. my cemu is no longer launching games from launchbox. it was working yesterday before i got a big box update and now it wont launch my games. it works when i am launching games from cemu but not from launchbox??? Desktop_2018_09.11_-_15_40_18_02.mp4
  2. hey thanks for all the help.
  3. OK so i have multiple emulators that i am using like citra and cume etc. i have a gtx 1070 ti and i5 8600k. i was told that if i go in my invidia settings and turn on triple buffering along with max frames 1, it would make my emulators run better? what exactly is the options for?, in simple terms? if i would to the same for big box would it help? i get occasionally freezes.
  4. i am using the cemu emulator along with citra, and was wandering what triple buffering exactly is? (in easier words/dumb) should i use it on all emulators? or should i use fast sync from nvidia control panel? specs: gtx1070 ti and i5 8600k.
  5. OMG! thank you!!! i can go to sleep happy now
  6. heyyY! i am following this guide you made- i go the emulator in the launchbox but the game file to launch is called u-king.rpx, now it will launch emulator from launch box but not the game playing ;( it launches me into the emulator. is there something i could do? would changing the files name hurt it and/or fix it? all i want is my emuvies pictures and for the game to launch when i open. i am using -f-g parameters/ and script is ; This section closes Cemu when pressing Escape $Esc:: { Process, Close, {{{StartupEXE}}} } idk what i am doing, just copying things XD
  7. is cemu no longer compatible with big box? i don't have the option to choose that emulator. is there another way to add none supported emulators?
  8. i tried all of them, but yeah issues still happens in gl, only in retroarch project 64 working fine.
  9. hey so i tried deleting retroarch and restarting all over and it would still give me the same problems, green screens and game freezing. i downloaded mupen64 solo emulator and project64 the games work fine, so what im gonna do is set up mupen64 emulator to launchbox and see if that solves it.
  10. so i bought big box and got a build going, but when i try to play my n64 games they all seem to crash, as if the pc was taking a load of 100% when it isn't. i am running retroarch with mupen64 plus and my pc specs- gtx1070 ti, core i5 8600k. some games start and crash as soon as something big happens or a video scene, i haven't changed anything other than the resolution but it will still crash.
×
×
  • Create New...