Jump to content
LaunchBox Community Forums

smiggy100

Members
  • Content Count

    29
  • Joined

  • Last visited

Community Reputation

1 Neutral

About smiggy100

  • Rank
    8-Bit Processor
  1. This file is crashing my File explorer, i cant click it or even hover the mouse cursor over it....
  2. It seems Launchbox is now using different folders / locations to where files should be placed. Folder "Screenshot - Gameplay" is now named just "Screenshot" Folder "Fanart - Background" is now named just "Fanart" Folder "Box - Front" is now named just "Front" Folder "Box - Back" is now named just "Back" This was not in the change log ? Will this be changed back ? I don't know how many other directory's are effected.
  3. Morning All I am having an issue with images not being picked up by Launchbox. Their was a lot of games that didn't have image metadata so i had to add images manually and rename the images myself. Up until 7.8 update they was working fine but now launchbox will not pick the images up even though the name of the files are correct. Does anyone know who to have launchbox pick these up again ?
  4. Morning All Just got a prompt for Update 7.8 and when it was complete i realized as soon as i opening Launchbox that a lot of the images missing. I added alot images to games myself due to them not being in the database and now they are not being picked up by Launchbox. The images are still in the relevant folders with the correct file names. However Launchbox is not associating them with the game it was before updating. Is this a known issue ?
  5. No problem love the work being done. Take as long as he needs.
  6. That is cool, thought i would post encase it was just my setup.
  7. Hey All, I am currently running LB 7.5 and testing out the audit tool, However the audit tool is not showing all games in the database. Anyone currently found out why this is ? Thanks
  8. Done Thanks. Didn't want to try that option without asking first, didn't want to risk losing current setup.
  9. Morning All I just noticed that there is a version 7.3 and the version i have is 7.1 but i am not being prompted to update by lunchbox. I have it enabled in Options / Updates / Check for updates on startup but i dont receive a prompt How can i check for updates manually ?
  10. Morning All I just noticed that there is a version 7.3 and the version i have is 7.1 but i am not being prompted to update by lunchbox. I have it checking in Options / Updates / Check for updates on startup but i dont receive a prompt How can i check for updates manually ?
  11. This may be a change in directory. Just go into tools / manage platforms and see where the directory's are pointing for platform videos etc. Also ensure Big box has not reverted to default theme.
  12. Update it is however working ok ONLY if the file is named with a " - " in between where the " : " should be, Example. File name = Budokan - The Martial Spirit.zip Launchbox game name = Budokan: The Martial Spirit This goes the same for any illegal characters that cannot be put in a file name. Like " ? " that appears in some game names.
  13. Hey Just testing some features in 7.0 and importing Roms is a slight issue. Some game names have " : " in them on the database and cannot be in the file name, for example. Arch Rivals: The Arcade Game <<-- Launchbox game name using meta data / wiki Arch Rivals The Arcade Game.zip <<-- File name. cannot contain : Because you cannot have the : in the file name it imports those games as duplicates. Because its checking the game names vs the file names... I assume.
  14. That's correct i have done this for each input wired and wireless. But the auto map doesn't change Retroarch hotkeys and i have them assigned on the controller also with enable hotkeys so i basically double the number of buttons available, however because it doesn't auto map hotkeys only input it jumbles them up.
  15. Hey Yea i am using DS4Windows, I tried input-mapper but not as good as DS4Windows i think. Retroarch is detecting the wired DS4 as 360 controller and the Wireless DS4 as Wireless #1. This is the issue. i have set auto-configs for each device input but the hotkeys stay the same and therefore are confusing when changing from wired to wireless. I will have to set Auto-configs for each device. But ensure if hotkeys are used i plug the DS4 in so i know the keys are mapped correctly. I just thought the s
×
×
  • Create New...