Jump to content
LaunchBox Community Forums

Strange behaviour when exiting Launchbox


Maddoc1007
 Share

Recommended Posts

I have this strange behaviour when exiting Launch box if after using Launchbox for awhile when i exit screen goes like this when i click on exit before it closes Exit-1.jpg If i clean up images or clear ram cache and then i when i exit screen goes like this before it exits is there anyone else seeing this behaviour or is it i wonder graphics card problem on my end use a geforce gt 240 exit-2.jpg
Link to comment
Share on other sites

Maddoc1007 said Yes am on the latest beta
Does it only happen during the Beta or on the official release 2 versions ago now? I am just asking to help Jason narrow down what could have been done. Other than that, do you happen to get any Error codes or just the odd visual effects? Now that I think about it, they're new visual effects xD. I get an odd one too. You know when you play an old game in fullscreen mode on your nice big monitor? It essentially lowers your resolution down to the games resolution and the game is nice and big on your screen? Imagine that but in a box in the top left corner of the screen. Everything gets big like the resolution changed for it, but its in a box... then LaunchBox closes. xD
Link to comment
Share on other sites

Maddoc1007 said was on the official release picture 1 i posted, picture 2 only happened in the last 2 betas
Ok, i'll specifically send him this thread, see if there is anything he can do. He did say that something on the backend changed... I am wondering if its related.
Link to comment
Share on other sites

SentaiBrad just did a little experiment changed windows 7 aero to windows classic shell when closing down the pictures i posted dont happen instead when closing you get a Blank White Screen. So the problem is with Aero and the Aero themes that are clashing with Launchbox.
Link to comment
Share on other sites

Maddoc1007 said If there is a way that Jason could programme into Launchbox to make windows go to classic view when you open Launchbox like some of the emulators do i think that will solve the problems
Ah, that explains why we don't get this, were on Windows 8. If I recall, can't you disable just Aero without going to classic shell?
Link to comment
Share on other sites

Well i spoke a bit too soon after playing around with Launchbox with the Basic theme for around 30 mins the results are similar to my first post well call this pic 1 when exiting Launchbox exit-3.jpg and if we clean images or cache in Launchbox and exit we call this pic 2 exit-4.jpg but if we use classic themein win 7 we dont get it to that extent except white screen but would have to leave Launchbox on for a few hours to make sure. Saying that wouldnt want my desktop in classic view its like looking at windows 95 lol
Link to comment
Share on other sites

Thanks for that info guys. Maddoc, how long does that show up when exiting? How long does it take to exit? Kriven, I'm curious what you mean by "really slow performance." What in particular is slow, and how long does it take? How big is your collection? What are your machine specs? What language is your operating system? I've had one other report of the app being really slow, so I'm wondering if it's related.
Link to comment
Share on other sites

Jason Carr said Thanks for that info guys. Maddoc, how long does that show up when exiting? How long does it take to exit? Kriven, I'm curious what you mean by "really slow performance." What in particular is slow, and how long does it take? How big is your collection? What are your machine specs? What language is your operating system? I've had one other report of the app being really slow, so I'm wondering if it's related.
When browsing through the library and using the arrow keys to navigate from one title to the next or when clicking on a title (both right and left click), it takes/took several seconds for the title to become highlighted. Essentially the whole program would hang while it selected a new title. At this time, my collection was under fifty games. I'm running a quad-core capable of 3.7GHz. I have 8GB RAM. Running Windows 8.1. American English. As I mentioned in the other thread, the problem seems to have fixed itself after I imported my NES collection... if it crops up again, I'll try to capture some video to show you exactly what's going on. Edit: I forgot to mention that I'm not using a Beta install.
Link to comment
Share on other sites

Good to know, Kriven, thanks. Of course, let us know if it ever happens again. I saw mostly the same thing with somebody else who had no games installed at all; it's pretty strange. What's really odd is that it's only affecting an extremely small number of users, so it's really hard to figure out and get fixed.
Link to comment
Share on other sites

Hi Jason sorry wasnt on it lasts for between 2 to 5 seconds depending on how long your using Launchbox so 2 to 5 seconds exiting. Yes SentaiBrad the one bad thing Microsoft did for windows 7 was aero as its very resource hungry but still nice to have desktop with nice visuals and thats why some emulators automatically switch windows 7 from aero or basic to classic view as they clash with with them. also having an older computer there are some drivers that wont work with windows 8 so am stuck with windows 7.Smile
Link to comment
Share on other sites

Hi Jason WOW 4.8 Beta 10 what a difference this beta makes, the above mentioned topic strange bahaviours in closing Launchbox has almost totally dissappeared i can confirm. Close down is now almost instant in the miliseconds in fact the strange up to the left has dissappeared when in full screen mode, or not fullscreen mode. Was heading in the right direction and was centralised in beta's 4.8 Beta 8 and Beta 9 instead of up and left but dissappears in Beta 10, when exiting only see the up and too the left when opening Launchbox but i can live with that as it only last from a half off to a second which is nothing. Well done, and especially well done on the speed in which Launchbox now exits really really super fast. Only thing i now need is a new entry for media in the dropdown where date added platform genre is etc and a shutdown button for shutting down windows on the Launchbox toolbar. I know we always seem to ask a lot from you but you always seem to deliver. So a big big thank you for all the major improvements lately added.Smile
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...