Jump to content
LaunchBox Community Forums

BigMess...I hope someone can help me figure this


nemesys
 Share

Recommended Posts

Hey guys, I've really fucked up. By mistake I damaged windows 10, and I'm unable to recover it. So I installed a new copy of windows on a new HD. I installed LB and copy the old files into the new folders. I get this error. Could someone please help me with this? Thank you guys :)

 

error.jpg

Link to comment
Share on other sites

It looks like your Launchbox folder is set to read only. Go to where you Launchbox folder is, right click the folder and then properties, then go to the security tab and change the settings in there to allow writing.

I also highly suggest not having Launchbox in the Documents folder, put it on another drive if possible or right on the root of C:\ drive if that is not an option.

Link to comment
Share on other sites

It's probably ok there. Out of years of habit I never install anything to that folder, in fact I rarely install anything but basic programs to C:\ drive. I tend to install big things like games and stuff to another hard drive all together. Just habit from the old days Windows 95 and 98 and its awfulness and how often it would need to be reinstalled made it good practice to keep important stuff off C:\.

  • Like 1
Link to comment
Share on other sites

You have a great point, I do remember the old windows 95 and also how many times I had to reinstall it. I am very sad my launchbox, I spent about 2 months working on the metadata for MAME, filtering the one by one, I ended up with 1740, and I just want to recover my main data, just to see the games again. I don't mind if I have to download all the metadata again...Any ideas my friend? :(

Link to comment
Share on other sites

I tried moving to my root c: and didn't work. I do see all my metadata, but all the emulators are gone. I tried reseting the path to where the emulators are and then got the error again.

 

"Check the xml file in the error message and see if it has read and write permissions or just read. "

 

where do I find that xml?

Link to comment
Share on other sites

Thank you for all the advise. I got things to where I don't get that error anymore. I had to manually correct the emulator settings to the right harddrive. The problem I face now is that for my arcade games is reading the incorrect path. Instead of looking going to letter D: is going to C:, that means that I would have to correct one of each of the 1740 games I have going to the right path. Is there an easier way to correct this? Please help me I am so close to get my arcade running back again. :(

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...