Jump to content
LaunchBox Community Forums

CriticalZoneV2 issue


GunerX
 Share

Recommended Posts

ok. i give up. ive spent days (literally days) and asked for help on the forums. I cant get this theme to OVERRIDE videos/images. the only folder that functions is "Default".

 

someone. anyone. if you have figured out how to make this work. please help me. (and dont do the typical asshat internet thing and tell me to read the instructions, I did, I put the same image/video in EVERY SINGLE FOLDER THAT IS IN THE THEME and it STILL does NOT override the images/play the videos)

 

rOABIom.jpg

 

ABwJ0sv.jpg

 

TQoEg8a.jpg

 

oHcrhGF.jpg

 

SjSlX1O.jpg

 

tHw2Jqn.jpg

 

T6p61Pv.jpg

Edited by GunerX
Link to comment
Share on other sites

  • Replies 52
  • Created
  • Last Reply

Top Posters In This Topic

Top Posters In This Topic

Posted Images

Do you still see the default video or is the background just black when you enter the playlist?

Does this problem only occur with playlists or does it not work with platforms and platform categories as well?

Is the playlist exactly named “Metroid”? No “Collection” or anything like that in the name?

Have you tried to use a different video?

Does your video work when you put it in the default folder?

Have you selected the correct version of the theme inside BigBox? I see that you have set up a few versions of it.

 

Sorry for all this more or less stupid questions. I just want to make that we don't overlook anything.

Link to comment
Share on other sites

5 minutes ago, CriticalCid said:

 

Do you still see the default video or is the background just black when you enter the playlist?

Does this problem only occur with playlists or does it not work with platforms and platform categories as well?

Is the playlist exactly named “Metroid”? No “Collection” or anything like that in the name?

Have you tried to use a different video?

Does your video work when you put it in the default folder?

Have you selected the correct version of the theme inside BigBox? I see that you have set up a few versions of it.

 

Sorry for all this more or less stupid questions. I just want to make that we don't overlook anything.

1: default video works just fine, i can dump any number of vids into that folder and it will cycle through them

2: i havnt tried platforms, let me go do that now

3: playlist is named "Metroid" (will grab a screenshot of the default images folder that clearly shows the folder name is "Metroid" )

eGXZ3dv.jpg

eR4d4Nc.jpg

52JR9iu.jpg

 

4: i have like 9 different "Metroid" related vids, Ive tried them all, they work just fine everywhere else, just not inside the theme folder anywhere

5: yes

6: yes, ill grab a screenshot for you in a moment

z4IBWdP.jpg

Edited by GunerX
Link to comment
Share on other sites

-update-

Platform FOREGROUND video's will override, Background Platform video's will NOT.

 

for the record I put a video here: F:\Program Files\LaunchBox\Themes\CriticalZoneV2\Videos\Backgrounds\Platforms

the video is called "Nintendo DS.mp4" 

 

this same exact video will override the FOREGROUND video if it is placed in here: F:\Program Files\LaunchBox\Themes\CriticalZoneV2\Videos\Platforms

 

it seems that NOTHING put into "backgrounds" works except for the Default folder.

Link to comment
Share on other sites

You have to create a sub-folder named like your platform inside the "Platforms" folder to make it work. Could you try that again?

I'm not so sure about the images because that's not theme related and a general BigBox feature. All I can say on this is to try the images in another theme and if they don't work there as well you should report it to Jason in the latest LB beta thread.

Link to comment
Share on other sites

2 minutes ago, CriticalCid said:

You have to create a sub-folder named like your platform inside the "Platforms" folder to make it work. Could you try it again?

I'm not so sure about the images because that's not theme related and a BigBoc feature in general. All I can say on this is to try the images in another theme and if they don't work there as well you should report it to Jason in the latest LB beta thread.

ok. did that. does nothing.

F:\Program Files\LaunchBox\Themes\CriticalZoneV2\Videos\Backgrounds\Platforms\Nintendo DS

same file as before.

Link to comment
Share on other sites

Just now, CriticalCid said:

It just came to my mind that your image issues could be related to the image cache. Try to rebuild it in your BigBox Image settings and see if that helps.

its not the cache. i delete the entire cache folder often. see previous thread here

 

Link to comment
Share on other sites

Have you tried different Views to see if all of them are affected by this?

The background videos will also only work inside the platforms/playlists and not in the platform selection Views. Sorry for stating another stupid thing as you have said that you have read the instructions and should be aware of that fact but your comment on the normal platform video made me think that you may look in the wrong place.

Link to comment
Share on other sites

Just now, CriticalCid said:

 

Have you tried different Views to see if all of them are affected by this?

The background videos will also only work inside the platforms/playlists and not in the platform selection Views. Sorry for stating another stupid thing as you have said that you have read the instructions and should be aware of that fact but your comment on the normal platform video made me think that you may look in the wrong place.

O.o i did read the instructions, i even just re-read it because of what you just said, I guess I misunderstood. so the thing I want to do is not even possible at all???

I want to change the background video here:

vaxBdkU.jpg

Link to comment
Share on other sites

Quote

Some notable limitations:
- The Platform Views (the Views were you select your platforms) only use the videos in the Default folder.

I'm not really sure how to phrase that more clearly.

That was a design choice by me as it looked horrible to see the background video changing every few seconds while going through the platforms. It was way too busy and destroyed the flow of the whole design for me. I’m not sure if it’s currently possible to make it work like you want, maybe @eatkinola can shed some light on that and tell you what to change in the theme code (in case if it's possible at all)

Link to comment
Share on other sites

Just now, CriticalCid said:

I'm not really sure how to phrase that more clearly.

 

That was a design choice by me as it looked horrible to see the background video changing every few seconds while going through the platforms. It was way too busy and destroyed the flow of the whole design for me. I’m not sure if it’s currently possible to make it work like you want, maybe @eatkinola can shed some light on that and tell you what to change in the theme code (in case if it's possible at all)

yes I read that part, but I thought that was for Platform Catagories. my mistake.

Link to comment
Share on other sites

4 minutes ago, CriticalCid said:

I'm not really sure how to phrase that more clearly.

 

That was a design choice by me as it looked horrible to see the background video changing every few seconds while going through the platforms. It was way too busy and destroyed the flow of the whole design for me. I’m not sure if it’s currently possible to make it work like you want, maybe @eatkinola can shed some light on that and tell you what to change in the theme code (in case if it's possible at all)

ok. I just checked everything again, and it STILL is not doing what you claim it should. it SHOULD change the video background at this point, right?

yRqG6Am.jpg

Link to comment
Share on other sites

3 minutes ago, CriticalCid said:

 

Yes it should work. Have you moved the video to right folder again? Have you restarted BigBox after moving the video files? Can you try it out with a platform?

Platform background video's are working. But playlists are still not working.

yg0oKps.jpg

u8LaLTa.jpg

 

here is the "Nintendo DS" video. It works.

6DxdXkG.jpg

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share


×
×
  • Create New...