Jump to content
LaunchBox Community Forums

Supermodel 3 exiting


mylkman
 Share

Recommended Posts

I cannot use my automation/hot key buttons to exit Supermodel 3.  however esc works on the keyboard.  Is this the only way to exit Supermodel3?

I have -res set up like this  - res=1920x1080 -fullscreen and I get errors that say I must set a height and width.  It does finally go into fullscreen but the error is still there.  Even if I remove the -res I still cannot exit using Hotkeys.

Any ideas?

Link to comment
Share on other sites

12 minutes ago, neil9000 said:

For closing the emulator copy and paste this into the AHK tab in the manage emulator screen.


; This section closes Supermodel when pressing Escape
$Esc::
{
    Process, Close, {{{StartupEXE}}}
} 

As for the res you should have a , between the height and width not a x.

 

Screenshot (176).png

OK great.  Thank you that cleared up both of my old issues. Now I have a new one.  Since putting in that -res I adand it still got no errors however the game has moved slightly left.  So I put in what you had and it is still moved slightly left.  Any ideas here?

Link to comment
Share on other sites

6 hours ago, DOS76 said:

I set the res in the .ini file I uploaded the file here just look at it with NP++ and set yours accordingly to your preference this .ini is from one of my laptops thus the smaller res.

Supermodel.ini

But it is just weird that at 1920,1080 still pushes the video screen past the tvs border on the left.  So half the game is unplayable.  Do you think if I set the res inside the config ini it would make a difference?

Link to comment
Share on other sites

I have no clue really its something you will have to test out really. If you are using Windows 10 and it doesn't display right when editing the .ini file try right clicking the Supermodel.exe and go to properties then the compatibility tab try turning off dpi scaling 1st and then full screen optimization if the dpi scaling doesn't do anything. I know both of those setting I've needed to get emulators not displaying correctly to fix issues. Also if you notice in the ini I have full screen and widescreen commands set so maybe they would also help you.

Link to comment
Share on other sites

I will try the widescreen first.  Then I will lay with other settings.  Thank you. 

 

Edit^^^   Looks like just changing widescreen didn't fix the issue.  I went into the properties of the .exe like you said and checking OVERRIDE high DPI scaling behavior scaling performed by and set Application.  Now is there a way to run these games in total fullscreen without the bars all the way around the game? 

Edited by mylkman
Edit
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Unfortunately, your content contains terms that we do not allow. Please edit your content to remove the highlighted words below.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...