Jump to content
LaunchBox Community Forums

ePSXe issues.


CuddlyColin
 Share

Recommended Posts

Hey all,

I'm having a similar problem as in this thread: 

When I launch games with -slowboot, I get the first sony orange logo, then the playstation logo screen looks like this:image.thumb.png.4ecd1a6d9fa5009854130c696b6a2eff.pngIf I get rid of -slowboot from the parameters, no logo screens show up, but it just sits on a black screen forever.

I even followed his solution, moving all the images into the epsxe/isos/ folder, and that's worked for some, but there are still a decent amount that just will not open when launched from launchbox, but when I launch the image directly with ePSXe work totally fine. Has anyone else dealt with this issue? Or is there any information I could provide to get some help?

Thanks so much!

Link to comment
Share on other sites

I'm having the same issue LADS

win 10 (tried win 7 (comparability mode)

laterst epsxe and tried retroarch

tried bios SCPH1001.BIN and SCPH7502.bin

tried with and without lpugins

my games are .pbp

If I get the second playstation logo looking normal then it will work

doubt its a region thing

some games work

 

Edited by Cramhead
Link to comment
Share on other sites

Good to hear you got it sorted.

And for anyone coming across this thread with a similar issue the cue file should be in the same folder as the bin file and just have the exact file name as the bin. For example my Harmful Park cue contains this:

FILE "Harmful Park (Japan).bin" BINARY
  TRACK 01 MODE2/2352
    FLAGS DCP
    INDEX 01 00:00:00
  TRACK 02 AUDIO
    FLAGS DCP
    PREGAP 00:02:00
    INDEX 01 50:53:45

Occasionally the first line has a folder path or something else.

Link to comment
Share on other sites

  • 8 months later...

I was having trouble with ePsxe working as well. The game wouldn't boot up after the PlayStation logo appeared.  In my roms directory i had roms with a .cue file and the zipped file with all the game data named something else. I added .bin to the zipped file and it worked. Don't understand it but tried it and hey presto although two images of the same game appeared in launchbox. Just deleted the one that wasn't the .bin and result. Emulation is all new to me so forgive me for my lack of knowledge lol. ?

Link to comment
Share on other sites

19 minutes ago, Scoobydrew007 said:

I was having trouble with ePsxe working as well. The game wouldn't boot up after the PlayStation logo appeared.  In my roms directory i had roms with a .cue file and the zipped file with all the game data named something else. I added .bin to the zipped file and it worked. Don't understand it but tried it and hey presto although two images of the same game appeared in launchbox. Just deleted the one that wasn't the .bin and result. Emulation is all new to me so forgive me for my lack of knowledge lol. ?

You should only import the .cue into launchbox that is why you had 2 of everything, as they are different file extensions Launchbox thinks they are different games, all Launchbox needs is the .cue as that has the details for the associated .bin file in it.

Link to comment
Share on other sites

On 9/9/2018 at 12:20 PM, neil9000 said:

You should only import the .cue into launchbox that is why you had 2 of everything, as they are different file extensions Launchbox thinks they are different games, all Launchbox needs is the .cue as that has the details for the associated .bin file in it.

Thanks for that. Thinking about it that makes sense. All done and working great. Now to import some GameCube stuff. Love this launchbox. 

  • Like 1
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Unfortunately, your content contains terms that we do not allow. Please edit your content to remove the highlighted words below.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...