Jump to content
LaunchBox Community Forums
This_Loader_Rocks_My_Locs

Rpcs3 and demon's souls video/audio problem

Recommended Posts

I spent the morning setting up Rpcs3 with the intent of playing demon's Souls

When the game started up the audio would skip for a half second about every 2-4 seconds

The audio skipping wasn't horrible so I just ignored it... but once I got into the game this is what I saw
5a651232062dc_Demonssoulsvideoerror.thumb.png.227d7ad539f559880e092ecdc5af9416.pngas you can see the gui works fine but you cant actually see anything in game.
The game is running fine my character responds to all controller inputs, I just cant see anything.

here are my settings
5a6513f1b607e_settings1.thumb.png.3e5b59afddeb90a6c19cda51fc38e038.png5a65140818fd6_settings2.thumb.png.0b9a1a76bc3e9fda80b0982964d9744b.png5a651412baa7f_settings3.thumb.png.607a95a64a89e4d4227a730b6df2bf94.pngIf anyone knows the reason for the problem any help would be appreciated 

Share this post


Link to post
Share on other sites

When it comes to specific game issues for PS3 I recommend keeping the RPCS3 forum handy.

If you go under the commercial games section and then playable you usually can search for your game if it is deemed playable and often find settings used. Here is a quick search result on their forum for Demon's Soul. Looks like similar issue to what you reported. 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...