Jump to content
LaunchBox Community Forums

GameCube not playing after move


enurweb
 Share

Recommended Posts

So I setup GameCube with the built in RetroArch Dolphin core together with 14 other platforms on my main computer.

 

Now, from the start of this project of mine my thought has been to move the whole installation over to an external harddrive. I did the move and plug it into my living room Intel NUC computer and 14 of 15 platforms performs just like I expected and running perfect.

However the GameCube which also worked perfect before the move to external drive doesnt work AFTER the move.

I first noticed from BigBox and non of the Gamecube games are starting at all.

So I went to my Windows desktop starting up LaunchBox and also fra LB non Gamecube games are starting.

I check under "manage emulators" and Gamecube are pointing to the dolphin core like it should.

I checked the game files are present in their standard location. I mean its and exact copy of the working edition on my main computer.

So Im a bit shocked its not working really.

Any ideas on this matter please?? I had SO much hassle with Gamecube spending hours and hours to crack config of controlls and thought now that everything was good.

I feel gutted and cant see any solution... :(

Link to comment
Share on other sites

I would first try launching a GameCube game from Retroarch directly on this new setup to make sure it works there. If it does double check the rom file path to make sure where Launchbox says it is matches the drive letter and folder where the roms actually are. 

Is the whole setup kept portable by having everything (roms and emulators as well) kept in the Launchbox folder structure?

You likely already tried this but it was not mentioned. 

Link to comment
Share on other sites

I can of course do a final check launching directly from RetroArch.

Yes, my whole setup is based on being portable and was built that way from the start. RetroArch and all game files are in a structure under LaunchBox main folder on the external disk.

Paths are checked and looking good in all setups. So for me that is super strange that 1 of 15 messes up like this.

Link to comment
Share on other sites

Okay, update.

I see when Im trying to load directly from RetroArch that Im actually not able to even load the Dolphin core in there. All other cores gets loaded.

So I tried updating the core but it still refuse to load the Dolphin core inside RetroArch.

Im pretty clueless on how to fix that to be honest.

Link to comment
Share on other sites

I might add that I had trouble configure controllers on the Dolphin core before moving to external disk. So what I did before moving to ext disk was to try updating Dolphin core to see if it helped with the controllers (which it didnt). It did however download a different Dolphin core, which after a lot of experimenting I got to configure the controlls succesfully. So I kept the setup with two Dolphin cores installed.

First core was named Dolphin 0.1 I think and the second active one has a name with Dolphin-emu and some numbers behind.

Link to comment
Share on other sites

Now... This is even stranger...

I went to my main computer since the complete setup is still on that computer as well. Started RetroArch and try to load the Dolphin core. It loads perfect just as before.

I then took my external disk and moved it from my Intel NUC Pc in the living room and plugged it back into my main computer. Launched RetroArch from external disk on main computer.
BOM.. Dolphin core is loading!

So for some stupid reason it seems it only has trouble loading on my Intel NUC PC.
What on earth could make that hsppen. Both computers are running Windows 10.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...