Jump to content
LaunchBox Community Forums

Period / "." before names on some imported ROMS


gordon99
 Share

Recommended Posts

Hi - I've used the ROM import tool to import some SNES ROMs. I scraped the meta data and images with LB and emumovie. Some of the ROMs have been imported with a period / "." before the names. Of about 700 Roms about 20 have this. It looks like it's scraped some metadata for these ROMs but no image etc. See screen image I have attached. For example Super Tennis appears as ". Super Tennis"

  • I'm currently running the free version of LB vers 11.6. I love it and if I can get this working I'll upgrade. 
  • Windows 10 on a PC

Thanks for any help. 

 

Capture.PNG

Link to comment
Share on other sites

No - if I go into windows explorer the zip file does not have a leading "." and if I open the zip the .sfc file does not have a leading "."

Maybe because there are some Sample ROMs? e.g. I have two versions "Madden NFL 96 (USA)" and "Madden NFL 96 (USA) (Sample)"

Is there a way to force matching for individual titles? I can go back through these odd ones and force a match in the database. 

Thanks for your help.

 

Link to comment
Share on other sites

4 minutes ago, gordon99 said:

No - if I go into windows explorer the zip file does not have a leading "." and if I open the zip the .sfc file does not have a leading "."

Maybe because there are some Sample ROMs? e.g. I have two versions "Madden NFL 96 (USA)" and "Madden NFL 96 (USA) (Sample)"

Is there a way to force matching for individual titles? I can go back through these odd ones and force a match in the database. 

Thanks for your help.

 

If you take a second look at the image in your original post you will  see in the game details bar at the right of the screen the actual file name. In your case it says "._Super Tennis (USA) (Arcade).zip" (without the quotes), so your actual file is in fact named that way.

image.png.c309f9f745e626d724ca5c262006f758.png

Link to comment
Share on other sites

42 minutes ago, neil9000 said:

Iso your actual file is in fact named that way.

That really is weird. I'm not seeing that name in windows explorer. Or if I look in the zipfile. Must have some funky ROMs... 

40 minutes ago, DeadVoivod said:

Other question, out of curiosity, why do you KEEP samples?

Yeah, I'm gonna delete them! 

Thanks all

Link to comment
Share on other sites

6 minutes ago, gordon99 said:

That really is weird. I'm not seeing that name in windows explorer. Or if I look in the zipfile. Must have some funky ROMs... 

Yeah, I'm gonna delete them! 

Thanks all

Looks like a MacOS issue.

https://support.jungledisk.com/hc/en-us/articles/200812844-Why-are-we-seeing-copies-of-files-starting-with-periods-and-underscores-in-Windows-

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...