Jump to content
LaunchBox Community Forums

Game boxes not displayed anymore in Big Box


AxelTerizaki
 Share

Recommended Posts

Hello there.

 

I've been trying out themes and different views to see which one would suit me best, however, I've been having trouble with game boxes not showing anymore on Big Box. they do show up on Launchbox and at some point I had t hem displayed on Big box but not anymore.

I tried switching to 3D Boxes in Big Box options and these work and show in game list view. However, when I switch back to displaying boxes, none appear.

Did someone have this problem before? How could I troubleshoot or fix it?

I really feel Launchbox could need some kind of logging so we know what's going on under the hood sometimes.

Link to comment
Share on other sites

Thanks for the tip, I've just tried that, but alas.

I tried the "View images" key to look at pictures. I see logos, screenshots, even arcade marquees (forgot to uncheck that hwen downloading medias) but no boxes, no carts.

Weird thing, they do show up in Launchbox, all my medias are there. Is there a way to reset Big box configuration only without touching Launchbox ?

Link to comment
Share on other sites

3 hours ago, AxelTerizaki said:

Thanks for the tip, I've just tried that, but alas.

I tried the "View images" key to look at pictures. I see logos, screenshots, even arcade marquees (forgot to uncheck that hwen downloading medias) but no boxes, no carts.

Weird thing, they do show up in Launchbox, all my medias are there. Is there a way to reset Big box configuration only without touching Launchbox ?

Before you do anything do you actually have the files you are missing in the Windows file structure? For example Launchbox/Images/Name of Platform/Box-Front? If you do have a look at your Box-Front image priorities in Launchbox and make sure that Box-Front is in fact at the top of that list so they have priority over all other image types.

If all else fails you can delete the bigboxsettings.xml from the Launchbox/Data folder, however there are no specific options in the Bigbox UI to make images not show like that, so i think your issues lay elsewhere specifically the two options mentioned. If those two fail just move the bigboxsettings.xml out of the folder and test, then if nothing is different you can just move it back to restore all your other Bigbox settings.

Link to comment
Share on other sites

Thanks so much for pointing me in the right direction : I tried to go look for the file sin Windows and couldn't see any thumbnails for them in Explorer. Turns out I had done the whole downloading with another Windows user using remote desktop and permissions weren't set right and my "arcade" user wasn't able to read all files in Launchbox folder.

My issue is solved, thank you two very much :)

  • Like 2
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...