Jump to content
LaunchBox Community Forums

Mame wont load games


Recommended Posts

41 minutes ago, omegakiwi said:

Mame wont load games in LB no matter what i try. 

If you use an older version of Mame, the first thing to try is, in LaunchBox > Tools > Manage Emulators > Mame delete " -keyboardprovider dinput " from the command-line.

Link to post
Share on other sites

How did you import the Platform, what emulator are you using? What did you name the platform when imported? If you right click a game and go to edit can you show screenshots of the Launching tab and the emulation tab, thanks.

Link to post
Share on other sites
Just now, Koroth said:

If you use an older version of Mame, the first thing to try is, in LaunchBox > Tools > Manage Emulators > Mame delete " -keyboardprovider dinput " from the command-line.

That too.

Link to post
Share on other sites

im using the latest version of mame 0232b, 0202b, 0201b 64bit  with mame2003 Reference Set Mame078 ROMS CHDs Samples, mame2003 Reference Set Mame078 ROMS CHDs Samples, Mame 2003-Plus Reference Set Majority of game load in mame just not in Launch box.

all games imported directly from the Roms folder containing the games and the emulator from the emulator directory where i placed them.

i have deleted the command line -keyboardproveder dinput still no luck 

its is only the games in the arcade platform that run on mame that are having issues they run fine in mame just having no luck getting them to work with launch box

 

 

any and all help appreciated

 

 

image.png

Link to post
Share on other sites
1 minute ago, omegakiwi said:

im using the latest version of mame 0232b, 0202b, 0201b 64bit  with mame2003 Reference Set Mame078 ROMS CHDs Samples

Your problem is you are using a mismatched version of Mame and rom set. Get a matching rom set to the emulator or vise versa and try again.

Not really sure why this is such a common issue for people when a simple google and forum search will tell you this.

 

Link to post
Share on other sites
23 minutes ago, omegakiwi said:

Thanks

i have found roms set 0209 and have got emulator 0209

 

 

Make sure you have 0.209 bios set to go with that romset too :)

Link to post
Share on other sites

OK I couldn't get the games to load in LaunchBox despite the correct set emulator and rom set and path directories

until i set up the mame configuration directories and set the rom path to mame now launch box recognize all games all is good.

this might seem like a silly post but may be of use for another newbie having trouble and has followed all leads to frustration when its simply set up mame configuration first lol 

 

 

Link to post
Share on other sites
2 hours ago, omegakiwi said:

OK I couldn't get the games to load in LaunchBox despite the correct set emulator and rom set and path directories

until i set up the mame configuration directories and set the rom path to mame now launch box recognize all games all is good.

this might seem like a silly post but may be of use for another newbie having trouble and has followed all leads to frustration when its simply set up mame configuration first lol 

 

 

Yeah, we are quite clear about this in the wizard, MAME itself needs to know your rompath for things to work.

Untitled.thumb.png.99748c61b626ce61547292e21a158e2c.png

 

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...