Jump to content
LaunchBox Community Forums

3DO games in Launchbox + Retroarch 4DO


mrwasi
 Share

Recommended Posts

I've searched through the forums to solve my issue. There was a posting in March 2016 where someone had the same issue I have, but the problem that was solved for them did not work for me and was wondering if I was missing anything.

I have a problem where Launchbox wont load my 3DO games via Retroarch 1.3.6 (4DO). I go into Retroarch and can load the games no problem. I went back into Launchbox and changed the games to load the .iso file instead of the .cue sheet and still have the same problem, I click on a game and nothing happens.

I also tried using custom command-line parameters (-L "cores\4do_libretro.dll") and i still get nothing.

Any help would be greatly appreciated!

Link to comment
Share on other sites

You know, I have the same kind of problem. My games work but all it does is load the 3DO BIOS and not the game itself. I will have to hit F1 and load the game manually, kinda defeating the purpose of using LB in the first place.

I do have a recommendation @mrwasi . I would recommend just using the main 4DO app and not RA core for 3DO emulation. The RA core is MUCH older than the dedicated emulator and the RA core has completely broken Vsync whereas the main emulator does not. I know most people like using the RA cores for stuff because of the shaders and whatnot nut when it comes down to it, you really should use the original emulators instead if that is possible for your setup. I have tested the same thing with 4DO directly and LB loads up the images and runs them perfectly WITH Vsync.

Good luck, and happy gaming!

Link to comment
Share on other sites

3 hours ago, mrwasi said:

 

Thanks for the info @cammelspit .

Right after I recieved your response I read on another board that cue sheets often interfere with 4DO. I deleted the sheets and now it works. But I will take your advice and download the 4DO emulator directly since it is a newer version :)

Happy Gaming

Link to comment
Share on other sites

1 hour ago, cammelspit said:

@mrwasi I know most people like using the RA cores for stuff because of the shaders and whatnot nut when it comes down to it, you really should use the original emulators instead if that is possible for your setup.

 

I wouldn't recommend using stand alone versions where possible no more than I would recommend only using Retroarch cores where possible.

I would only recommend trying out different emulators to find the best solution to individual emulation problems and cases. There are systems where the stand alone version of an emulator is better than the RA core like PSP and N64. At the same time there are systems where the RA cores are better than the stand alone options like Sega Genesis / CD, TurboGrafx 16 / CD and Snes. And then you get a situation like the Playstation where it depends on your hardware whether or not you should use the RA core vs ePSXe vs Xebra.

Link to comment
Share on other sites

Well, sure, there are circumstances where the RA core is better or works better for a specific configuration. 4DO and a lot of the less often used emulators, though, can be a real mess with the RA core. I also have noticed that their framerate detection, V syncing and resolution control for RA, in general, is rather lackluster. But of course, with all things, especially emulation related, your preferences will vary wildly from person to person, and system to system. The 4DO core is pretty bad tho... :P

Link to comment
Share on other sites

  • 3 years later...
On 10/14/2016 at 1:31 PM, cammelspit said:

You know, I have the same kind of problem. My games work but all it does is load the 3DO BIOS and not the game itself. I will have to hit F1 and load the game manually, kinda defeating the purpose of using LB in the first place.

I do have a recommendation @mrwasi . I would recommend just using the main 4DO app and not RA core for 3DO emulation. The RA core is MUCH older than the dedicated emulator and the RA core has completely broken Vsync whereas the main emulator does not. I know most people like using the RA cores for stuff because of the shaders and whatnot nut when it comes down to it, you really should use the original emulators instead if that is possible for your setup. I have tested the same thing with 4DO directly and LB loads up the images and runs them perfectly WITH Vsync.

Good luck, and happy gaming!

Yea Can Anyone Help Im Using 4DO Emulator Not Retroarch Games Wont Load IN Launchbox  Only 3DO Splash Screen.Need Help In LaunchBox To Get The Games To Load Any Help Would  Be Awesome

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...