Jump to content
LaunchBox Community Forums

LaunchBox won't import GameCube games


Recommended Posts


I've been able to successfully import other platforms, and I actually was able to successfully import these same GameCube roms in the past but had to delete the platform. When I imported them previously, the ROM files were all archived. They have now been unzipped, and when I try to re-import, every single ROM fails and produces the same error:

"Could not import ROM (X): Object reference not set to an instance of an object."

I have no idea what this means or even how to begin solving. Anyone have an idea?


Link to comment
Share on other sites

17 minutes ago, fromlostdays said:

It might not be a bug. If you just delete an entire system of games I think it deletes the platform but not the games which may still show up if you filter by all. If you delete them again there, should be no problem

Sent from my SAMSUNG-SM-N910A using Tapatalk

It's a good thought but I don't think that's what it is. I got the idea to restart when I tried to import a few leftover SNES games and started getting the same message. I soon realized that I couldn't import ANYTHING on any console anymore. But like I said, once I restarted everything worked again.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Unfortunately, your content contains terms that we do not allow. Please edit your content to remove the highlighted words below.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...