Jump to content
LaunchBox Community Forums

Cabinet Build Feedback


Recommended Posts

Finally got a few MAME games to work... Bad Dude and Superman. Mame_2003... put that in and seems to be working.  Also got an NES game working which wasn't any trouble... MAME though, past 2-3h fighting with that thing and even then, 1 of the 3 games doesn't want to load.

Question though, when I open it goes into a windowed mode... is there a way to make it go full screen while maintaining proper aspect ratio, and not see all the background junk, instead just black bars? or is that a Premium version thing?

Link to comment
Share on other sites

Well... made some progress. Basically, I had a pre-done image of retropie, grabbed the roms from that... apparently not as simple as that though. Spent hours last night, got some working through RetroArch. Watched a few how-to's that weren't too helpful, skipped a lot of information, but paused and read some setting in the background, setup my mame for the 2003 version and played Bad Dudes and Superman last night with the PS3 controller. Added in Capcom/Marvel and nope, wouldn't work at all. NES was fine. PCEngine not a chance. This morning I retried God of War and managed to get it running, played with the settings enough and got a good image... but a bit stretched looking and the enemies and some background images has a glowing green outline.

So... wiped it all out and started over. Used THIS LINK for setting up MAME (focused on that for now) and it was a good tutorial, though the screen shot shows a " - nn.exe" at the end of the emulator path that mine doesn't have. Ignored RetroArch because wasn't finding it easier to use at all. Tested Bad Dudes and Superman again, and loaded right up. Except saying something about rom/chd needing dumped? I click the button on the PS3 controller to continue, but once started, no more PS3 controller. Tried an NES game, and loads fine, but again, no PS3 controller.

Worked last night, worked to get past the "dump" error, so controller does work, but once loaded, it does nothing in the games.

Any ideas? Why no PS3 controller? DUMP error? Green outlines is PS2?

Also... the NES roms for example, on the RetroPie they (as are the MAME and all other games) are ZIP files... NEZ unzipped are .NES files... leave zipped? unzip? MAME I assume stay zipped, and the PS2 as I discovered need to be as well and as ISO files.

Basically spent 6h yesterday and easily 8h today fighting on/off with this thing. :)

Edited by THRobinson
Link to comment
Share on other sites

Ya, I had no idea what it was but works pointed to the mame64.exe files... just for whatever reason, I have the controller turned on in the preferences, but once the games start, controller does nothing. That's my first thing to tackle.


Software seems good... and I'm sure works great once I get it figured out. I'd like to try the full version and no issue paying for it, but seems silly to pay before I can get the basic version working first. :)

Link to comment
Share on other sites

  • 2 weeks later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Unfortunately, your content contains terms that we do not allow. Please edit your content to remove the highlighted words below.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...