Jump to content
LaunchBox Community Forums

Strange rom issues/RL/LB


lessthanzero33
 Share

Recommended Posts

Hello all,

I have searching high and low for this answer so i turn to the community for help. Coming from Attract Mode (Which i love btw) After watching numerous vids, i decided to give LB a try. Setup went fine, roms show but for some strange reason, some roms work, other give c:\users\blank\Launchbox\data\platforms\final burn alpha.xml others give cannot find roms in any path provided...

What am i not seeing? btw, i am using Bigbox+Rocketlauncher without Retroarch because retroarch gives me problems. Hyperspin and Attract Mode works flawlessly but launchbox/bigbox is not as easy to me as some make it out to be. I paid for the premium to support the dev but at this point if i can't get my mame to work, then i'm afraid im going back to Attract Mode and will request a refund for my lifetime license.

Thanks and by no means am i raging, just venting a little. 

 

Link to comment
Share on other sites

Right click on a rom that is not working and click edit. Check the emulator tab to confirm that an emulator is checked and the emulator listed is Rocketlauncher. There was an earlier post with an RL issue and some roms not working. Turned out in that member's set up the roms that were not working the emulator for some reason did not get configured. 

I do not use RL so I cannot help to much, but I do remember reading the above in a prior post. Worth a check. 

  • Like 1
Link to comment
Share on other sites

I just set the emulator up as RocketLauncher and i still get the same errors as previously mentioned. Also i unistalled and re installed and now A lot of my roms don't show. And some games i click on give me an error with libretro associations like i am using RetroArch (which i am not btw) I am at a complete loss.

 

 

 

 

 

 
Edited by lessthanzero33
Additional comments
Link to comment
Share on other sites

Ok so first and foremost, do all the roms work in mame? If so, move on to rocketlauncher. You need to set up launchbox as a frontend there. It's not difficult, just make sure you're using the launchbox plugin. After that, audit your roms in RL and launch. If no problems, we've narrowed down the issue to your launchbox configuration. This is only if you want to get Rocketlauncher working. If you're new to this, I might recommend leaving out RL and just dealing with Launchbox. In other words, leave mame as your emulator. Take a screenshot of your mame emulator settings. You can do this by going to tools/manage emulators in launchbox. Post that here. You definitely made one or more missteps along the way but it's hard to figure out based on your description.

Sent from my SAMSUNG-SM-N910A using Tapatalk

Link to comment
Share on other sites

All roms work in Mame (standalone) and Rocketlauncher when i switch front ends to Hyperspin, Attract mode etc....  I am definitely sure im missing some steps because i have changed emulators from mame to rocketlauncher i am still getting the same errors. Also, I  am not using RetroArch and i have followed various setup vids with no success. 

 

Edited by lessthanzero33
Additional comments
Link to comment
Share on other sites

So it seems you've set up the launchbox plugin in rocketlauncher. Did you import any games into launchbox under the system name Final Burn Alpha? It's just telling you that it's looking for your launchbox xmls in that folder and not finding the one it's looking for.

Sent from my SAMSUNG-SM-N910A using Tapatalk

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...