Jump to content
LaunchBox Community Forums

Help Error RL Gamecube Dolphin


slashguns04
 Share

Recommended Posts

I have the latest nightly build of dolphin and An old RL module, mine works just fine.  I would suspect it might actually be some  module setting you have that is expecting something different than how dolphin is actually launching.  If you go to the modules tab when you are in your GameCube system and select the dolphin module from the list, then click either or both gear wheel icons just above the list, for system wide settings and module specific settings. Then you can check that out and maybe find something out.

Link to comment
Share on other sites

Oh yeah I did just do that change too. I was getting an error about it being /b, and it would just hang on the dolphin message box. I only found out to do the dash version by adding dolphin in launchbox, then launchbox auto-populated with the common settings and I noticed the dash version was there. That got me thinking that maybe the /b they were talking about needs to be changed, and voila. Worked again. 

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Unfortunately, your content contains terms that we do not allow. Please edit your content to remove the highlighted words below.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...