Jump to content
LaunchBox Community Forums

Games load in background instead of fore front


Xrc6
 Share

Recommended Posts

Using Bigbox mode on the GPD Win portable. I'm using Retroarch Mame2014 libreto. When I launch a MAME rom, the game loads behind Launchbox forcing me to ALT/Tab to switch to the game. How can I get Launchbox to bring the games to the forefront when launching and when exiting, bring Launchbox back?....I already tried desktop mode option of minimizing lunchbox when launching a game but does not work in big screen mode.

Any ideas?

Link to comment
Share on other sites

*bump

Are there any methods to force Windows or lunchbox to bring launched games to the front? Command lines anything? Its a bit difficult to switch running tasks using such a small kb on this GPD.

BTW, it's not just the Mame libreto but I found that any emulator cores I've tried in Retroarch through Lunchbox seems to make the emulator launch in the background behind Lunchbox 

Edited by Xrc6
Link to comment
Share on other sites

Well I wonder why it would happen for me if not for anyone else? I used a fresh install of Windows 10 and the latest Launchbox, just did that last week. But it's my first time using RetroArch. Would there be some setting in Retroarch that I should look at?....There must be some reason that's causing it but was wondering if it's a Launchbox bug because the version # is the only difference since the last time I used Launchbox and it used to work fine...but I also wasn't using Retroarch either so...

Didn't there used to be a way to force Windows to give highest priority to the running application?...wondering if it's a priority issue. What sucks is that I found I really like Retroarch, it makes emulating so much nicer and love the Shader options.

Edited by Xrc6
Link to comment
Share on other sites

20 minutes ago, Xrc6 said:

Well I wonder why it would happen for me if not for anyone else? I used a fresh install of Windows 10 and the latest Launchbox, just did that last week. But it's my first time using RetroArch. Would there be some setting in Retroarch that I should look at?....There must be some reason that's causing it but was wondering if it's a Launchbox bug because the version # is the only difference since the last time I used Launchbox and it used to work fine...but I also wasn't using Retroarch either so...

Didn't there used to be a way to force Windows to give highest priority to the running application?...wondering if it's a priority issue. What sucks is that I found I really like Retroarch, it makes emulating so much nicer and love the Shader options.

I have this issue using Windows 10 Pro + LB 7.12 on External USB on my 4º PC.

Really strange because BB not go to background. Sometimes open various emulators windows.

Dont try on 7.14. I will and post here.

 

 

Claudio

CM9EesE.png

 

 

Link to comment
Share on other sites

On 11/15/2017 at 8:54 PM, Cauptain said:

I have this issue using Windows 10 Pro + LB 7.12 on External USB on my 4º PC.

Really strange because BB not go to background. Sometimes open various emulators windows.

Dont try on 7.14. I will and post here.

 

 

Claudio

CM9EesE.png

 

 

Not sure what LB I have but it's updated and nothing is on any external drive, I have everything on my C drive. Same issue using desktop mode, just wish I had a clue what to try. Is there any code I can type into each games launch augments or whatever its called? If I launch Retroarch application itself, it will come to the fore front like any other application but the ROMS launching from Launchbox are the only ones doing this.

Guess I could try a different version of Retroarch but I'm sure it'll be a pain to setup all over again.

Link to comment
Share on other sites

  • 4 months later...
3 minutes ago, Lordmonkus said:

News such as what ?

Generally this is a problem caused by some other 3rd party software interfering.

Except in my case there is no 3rd party software except Launchbox and Retroarch. I have long since given up on this topic, forgot about it actually. I have not tried it since or even fired up my GPD.

Link to comment
Share on other sites

  • 3 years later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Unfortunately, your content contains terms that we do not allow. Please edit your content to remove the highlighted words below.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...