Jump to content
LaunchBox Community Forums
PowerCooker

LaunchBox WONT open??

Recommended Posts

ok rather serious issue here and I dunno how to fix this so hopefully someone can help

 

I was last in my launchbox iin JANUARY as I was working rather hard since then and hadn't had the time to mess on my gaming pc much. I went to open launchbox today (14/04/18) and now nothing happens. I double click on launchbox and nothing what-so-ever happens. I can access the HDD and I opened the emulator for ps2 and got a game to boot up. So the drive isn't damaged but no matter what ive tried I cannot get launchbox to open

suggestions?

 

I know this might sound dumb but IF I downloaded the LATEST launchbox and installed it OVER my current one would that fix it? or would that just delete all my games and bios's and everything else

Share this post


Link to post
Share on other sites
Posted (edited)

HOW exactly? I have the latest setup downloaded but I read u have to be careful doing this

my setup is

D - Launhcbox folder - then in the folder it has all the folders ect

 

do I install the NEW version in the launchbox FOLDER or the actual folder itself were all the data is?

 

when installing should it just say D;launchbox or D;launchbox;launchbox

 

sorry to sound dumb

Edited by PowerCooker

Share this post


Link to post
Share on other sites

when you install a new LB it will only write the exe files if all of the other folders are already there. If you want to be extra safe install it to a new location and then copy your data, images, manuals, music and videos folders into the new folder

Share this post


Link to post
Share on other sites

and also your license if you have premium.

Share this post


Link to post
Share on other sites
Posted (edited)

ok new problem.........it reinstalled over my previos version, opened up....now I have NO thumbnails for any of the games installed.....how do I fix this?

 

EDIT

I try to play anything and it says

could not parse images from the following folder

d:launchbox/images/cache

 

then it just crashes

Edited by PowerCooker

Share this post


Link to post
Share on other sites

Try deleting the cache folder from that path LB should generate a new one at that point.

Share this post


Link to post
Share on other sites

so delete the cache folder (which when I try to open says its corrupted????) and then re-open launchbox and it should make a new cache folder with the images back?

Share this post


Link to post
Share on other sites

no at 1st the cache folder will be empty but as you scroll through your images if will populate them as long as your other image files are intact.

Share this post


Link to post
Share on other sites

ok well at present if I click on a game the background shows the game and I see the screenshots in the bottom corner. The images which are not showing are the game/boxart images.

 

so if I delete the cache folder, open launchbox it should remake the cache folder and download the boxart images again?

Share this post


Link to post
Share on other sites

If you go into your image folder go into a platform and look in a box front folder are the images there? If they are in there I believe the only reason they aren't showing is because the cache is corrupted. So at this point just delete the folder if you are really that worried about it copy the folder before deleting it or edit its name and then LB will create a new folder and if you don't like the results delete the new folder and rename the old cache folder back to its original name this isn't a really over sensitive procedure I understand you don't want to complicate things further but at this point I've instructed you what to do so just delete or remove the folder and see what happens. After you do that if you have anymore question or it doesn't work right let us know and we will proceed from there.

Share this post


Link to post
Share on other sites

ok I will try this later on tonight when I get onto my pc. Hopefully this should fix the issue 

Share this post


Link to post
Share on other sites

edit - wow this actually worked....

however for some odd reason it WONT let me delete the folder or move it outside of the 2nd harddrive that launchbox is on. I had to CUT the folder and then paste it out of the launchbox folder for the images to return back.

I need to actually test it first to make sure the games do indeed play again like before but this APPEARS to have fixed the issue aside from it wont let me get rid of the folder

 

thanks for the help everyone - really thanks

Share this post


Link to post
Share on other sites

Did you close LB 1st or try to do it with it open the only reason I would think it wouldn't let you is if the program was open.

Share this post


Link to post
Share on other sites

no the program was closed. I hadn't opened launchbox I just went into the folders, found the cache, tried to move it to my other hdd but it wouldn't do anything, tried to delete, did nothing, had to cut it and move it onto the main area of D drive. Opened launchbox and images ect were all back.

 

I tried deleting the cache again later and it just won't delete. I tried going in the folder but I just get a message saying the folder is incorrect or corrupted. 

Share this post


Link to post
Share on other sites

So it wouldn't let you move it to another drive or delete it but it let you move it to a new location on the same drive? Also you can't access it because it is corrupted. I don't want to alarm you but that could be a sign of that drive failing so you may want to back it up and/or run a chkdsk on it and look for bad sectors it also may not be the case but I would be concerned.

Share this post


Link to post
Share on other sites

you could try opening a cmd.exe as admin and delete it with command line, making sure you have no apps of any kind open when you try it.

in the cmd window run this (change to where your folder is that you want to delete as this is just an example below):

rmdir /S /Q r:\launchbox\images\cache

 

 

Share this post


Link to post
Share on other sites

well it seems to let me move it about were I want to on D drive BUT it wont let me acess it or delete it. I tried to shred the file using avg and it started but then stopped and said it couldn't do it.

 

I could acess this folder BEFORE I did the overlay install however sincei did the overlay install to get launchbox to even open I now canot seem to do anything with this file

Share this post


Link to post
Share on other sites

well like I said last time I had issues with folders I couldn't access or delete it was because the drive was going bad and had tons of bad sectors not saying that is what you have going on but may be worth checking on just in case because its not if your drive will go bad but when it will go bad

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×