Jump to content
LaunchBox Community Forums
Codeen

Neo Geo CD in MESS

Recommended Posts

Hi, trying to get this to work, I watched a tutorial from Brad and he said there's tutorial's of him setting up MESS but I never saw 1 on the YT channel. If anyone could help and post screenshots that would be greatly appreciated.

Share this post


Link to post
Share on other sites

So, Lordmonkus, I don't know what I am doing wrong. I followed the tutorial link to a T and proceeded accordingly. I'm using mame64.exe, i have both bios files zipped in the mame roms directory and even moved the roms to the mame roms folder. Put the default command line in the associated platforms. Nothing pops up. I've then did this with the latest mess64.exe, again same instructions, only thing that popped up was a cmd box and disappeared within a millisecond. What am I doing wrong?

Share this post


Link to post
Share on other sites

Well they are bin and cue files and I don't exactly know if they work or not but everywhere I downloaded from has the right file size.

Share this post


Link to post
Share on other sites

Is your platform in LB named the same was as it is in the Associated Platforms ?

If it is then im gonna stick with bad disk image.

Share this post


Link to post
Share on other sites
4 minutes ago, Codeen said:

and nothing pops up

1.jpg

2.jpg

3.jpg

4.jpg

Your platform is SNK Neo Geo But your associated platform is just Neo Geo.

Share this post


Link to post
Share on other sites
3 minutes ago, neil9000 said:

Your platform is SNK Neo Geo But your associated platform is just Neo Geo.

There it is then.

Share this post


Link to post
Share on other sites
1 minute ago, Codeen said:

So, only change is the cmd box comes up for a millisecond on mame

Then your bios or disk image is no good. The fact you are getting a quick popup on the Mame window means everything else is correct.

Share this post


Link to post
Share on other sites

OK, i've downloaded different bios set (even has the japan neo geo cd) and also a few different roms from very trusted websites. Same thing is happening.

 

I'm just wondering before I throw in the towel, do I need to do something within MAME to make the bios' show up like so

77.jpg

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...