Jump to content
LaunchBox Community Forums
DarkRiverCoke

Slow loading Times

Recommended Posts

Posted (edited)

Hey guys and girls,

i'm a big fan of your Project but im getting big problems with the Loading Times of Launchbox Big Box.

 

I think that i dont have the best conditions for my setup, but the loading times are up to 20 - 30 Minutes. I have a high-end gaming PC and a set-up of just over 20,000 games by Colpipes.

 

However, I have the whole thing not internally but on an external Nas hard drive. Is this maybe the Problem? Using a WD My Cloud.

 

Unfortunately, due to the huge amount, the games are no longer running smoothly. Do I have to upgrade to an internal hard drive or are this just too many games for Launchbox?

Edited by DarkRiverCoke

Share this post


Link to post
Share on other sites

I can't speak to the loading times on NAS, but I've heard other users say they use it with no problems. 

I have a launchbox setup with 60k games on an internal sata and it takes about 5 seconds to load.

You should never download anyone else's builds. It makes is impossible to troubleshoot. :) 

 

Share this post


Link to post
Share on other sites

Do you think it would be better, to start a new Setup and just use the Games from Colpipes?

Launchbox is easy to setup, but I thought such a finished build would save work. 

Just be afraid that it is actually because the files are on the NAS Drive.

Share this post


Link to post
Share on other sites
3 minutes ago, DarkRiverCoke said:

Do you think it would be better, to start a new Setup and just use the Games from Colpipes?

Launchbox is easy to setup, but I thought such a finished build would save work. 

Just be afraid that it is actually because the files are on the NAS Drive.

The actual roms on a NAS should be fine,lots of people do that. As for the actual program being on the NAS as well i cant speak to that but i can see it being slower as Launchbox is retrieving a lot of data and images all the time. I have never heard of anyone saying that it takes 20-30 minutes to load though, that seems very very excessive, even if running over the network.

Share this post


Link to post
Share on other sites

Yeah I use ROMs from my server no issues. I wouldn't even attempt to run LB from it.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...