Jump to content
LaunchBox Community Forums
219adavis

VIDEOS DONT SHOW IN THEME

Recommended Posts

Posted (edited)

I have tried everything to get BigBox running properly and I cannot figure it out , themes seem to change nothing and no videos are displayed aswell. It looks like garbage and it sucks I payed 50$ for something that won't work correctly.

Edited by 219adavis

Share this post


Link to post
Share on other sites
8 hours ago, 219adavis said:

I have tried everything to get BigBox running properly and I cannot figure it out , themes seem to change nothing and no videos are displayed aswell. It looks like garbage and it sucks I payed 50$ for something that won't work correctly.

 

Well the obvious question here is have you got a emumovies premium subscription and if so have you actually downloaded any videos with it?

Share this post


Link to post
Share on other sites

You can also download the platform theme videos, which are included with LaunchBox. They're available under Tools > Download Platform/Playlist Theme Videos in LaunchBox. If you're still unhappy, let us know and we'll get you a refund.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...