Jump to content
LaunchBox Community Forums
mattstapiece

Platform Images Not Showing in BB Wheel

Recommended Posts

For certain platforms (PS1, PS2, and Turbographix), I can't get a console logo to show like the others are in Big Box. I've tried clearing my cache and a few other things. Any suggestions?
87233443_image1(1).thumb.jpeg.e1b9e0a07aa38f4bd1a6d95619a89fa3.jpeg

Share this post


Link to post
Share on other sites

Double check that the images are there and named correctly to match your platform name.

Share this post


Link to post
Share on other sites

I've got a similar problem. The clear logos and banners weren't showing for 4 platforms They were showing for all the rest.

Looking in "\LaunchBox\Images\Platforms\SNK Neo Geo Pocket Color\Banner" and "\Clear Logo" I can see they are empty. So I download images for the missing systems.

Now the banners are showing in BigBox, but not the clear logos. If I look in Launchbox setting, I can see the Banner and Clear logos are showing for those systems.

So the question is how can I get BigBox to show the clear logo?

 

BigBox.PNG

launchbox settings.PNG

folder settings.PNG

Share this post


Link to post
Share on other sites

Try going into BigBox settings and refresh the image cache. Sometimes when you add new images manually you will need to do this to get them to show. 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...