Jump to content
LaunchBox Community Forums

CTRL-ALT-DEFEAT

Members
  • Content Count

    564
  • Joined

  • Last visited

  • Days Won

    12

CTRL-ALT-DEFEAT last won the day on June 17

CTRL-ALT-DEFEAT had the most liked content!

Community Reputation

707 Excellent

About CTRL-ALT-DEFEAT

  • Rank
    64-Bit Supercomputer

Recent Profile Visitors

4,894 profile views
  1. I read another thread here where someone was asking about it, but didn't get far with it, but I am hoping there is some command line option to suppress the GUI for RPCS3. I wouldn't really care too much about it, but I have BigBox added to Steam and I often use Steam Link to play games on my TV in another room. The problem I am running into is (and I am guessing it is because of the RPCS3 GUI Launcher) whenever I connect to my PC via Steam Link, launch BigBox and then launch the game I want to play for PS3, the Launcher appears briefly to load the PPUs and shaders and Steam Link will disconnect after about 30 or so seconds (sending video and audio to the PC monitor in the other room). If I launch it while at the computer, it's fine, but I noticed while Alt-Tabbing, the Launcher is still there in the background (I have it set to close when exiting a game), so I figure it's this Launcher that is breaking the Steam Link connection to the TV. I have no problems launching games for other platforms via BigBox over Steam Link and use PSNow and other apps also, so hoping there is some way to just suppress the Launcher entirely to see if that addresses it, but haven't been able to find anything helpful regarding command line options for Windows and this emulator. Thanks!
  2. Just tried to update to Beta 3 and as soon as it attempts to install the update, I get this: Edit: I deleted the update file for beta 3 and let it re-download, but now get this: Either Try again or Skip this file do nothing to allow it to continue.
  3. I just reported an issue with LB/BB indefinitely loading when launching after updating to version 11.3 beta 2. i saw an earlier post about not loading plugins and that is where it gets stuck so it worked for me to remove the plugins completely. I don't know if anyone else has already stated this because I didn't go through every single post here, but I don't use very many plugins myself so after confirming it would launch with no plugins, I re-added them one by one and tested it until it hung up with the error report again. The only plugin that caused the issue for me was the AddToGamesDb plugin. All others worked just fine. I updated the bug report with this info too.
  4. Microsoft Xbox 360 Game Theme Videos (16:9) View File 1. Halo Reach 2. Halo 4 Submitter CTRL-ALT-DEFEAT Submitted 06/16/2020 Category Game Theme Videos  
  5. Version 1.0.0

    22 downloads

    1. Halo Reach 2. Halo 4
  6. Halo Collection Playlist Theme Video (16:9) View File Submitter CTRL-ALT-DEFEAT Submitted 06/11/2020 Category Playlist Theme Videos  
  7. Microsoft Xbox 360 Platform Theme Video (16:9) View File Submitter CTRL-ALT-DEFEAT Submitted 06/10/2020 Category Platform Theme Videos  
  8. Microsoft Xbox Platform Theme Video (16:9) View File Submitter CTRL-ALT-DEFEAT Submitted 06/10/2020 Category Platform Theme Videos  
  9. I actually don't have any of those, but I will see what all I can come up with for them
  10. These are fantastic! How do I get in on this project? I would love to help out with making these but not exactly sure where to start to ensure they work with the theme.
  11. I'll see what I can come up with 👍
×
×
  • Create New...