Jump to content
LaunchBox Community Forums

IMPORTANT!! Please Read Before Posting For Help


Lordmonkus
 Share

Recommended Posts

Hi everyone.im having this issue,once I point to my rom in tools,select all the right paths and then scans for roms for the platform .i notice that if game fails to run and I right click and select edit .under emulator there isn't any selected.even though when I first pointed to the roms launch box does ask what platform is it for and suggests a emulator and point to that it seems fine .its just once I goto play the platform.i have to select the emulator for each game in the platform again

Link to comment
Share on other sites

Please guy I have the boys coming down for a night gaming and would love to show them it running.now I have two system out of nine working ,now I don't have any as Launchbox is crashing .anybody help .im a Carpetfitter but I'm learning every day as we all are,some like me have a long way to go but I'm trying and not giving in .could somebody take the time to help please I am a life time member and love my Tec so I'll be here for years help me so I can help others please

Link to comment
Share on other sites

Hi @CALLSTANLEY247, let's get this resolved; my apologies for any issues. What version did you upgrade from (what version did you have before the upgrade)? Is this a new issue with 7.5?

If you can, zip up your LaunchBox\Data folder and email it out to me at jason@unbrokensoftware.com. That way I can test with it and see what might be happening.

Link to comment
Share on other sites

hi jason i was on 7.6 beta i think .i downloaded the link you sent now .i have installed it on the external drive that got all launchbox folders. as i would like to copy all the folders onto a bartop im planning ,but first id like to get this all running smoothly on my gaming rig.all the videos are a tramedis help for somone like me as i tend to learn better watching someone doing it as i copy any retain lol.thank

Link to comment
Share on other sites

  • 1 year later...

I am trying to run PS1 games on launchbox through retroarch. I can play them directly through retroarch but when i click on the game image in launchbox nothing happens. I currently have my game files saved as .bin .cue. If anyone could help that would be awesome.5aeb8a886bfbd_AssociatedPlatforms.thumb.png.93d6bd28d8243fca071501c34ad4a653.png

Emulator details.png

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...