Jump to content
LaunchBox Community Forums
Lordmonkus

IMPORTANT!! Please Read Before Posting For Help

Recommended Posts

are you sure you have that core and not the mednafen psx hw core? If you only have the HW core that is why it won't work unless you either download the core or edit that line to use the core you have. If you do have that core then I'm baffled as everything appears to be configured correctly.

Share this post


Link to post
Share on other sites

I don't see the mednafen core in downloadables cores when i use Retroarch. the one I have been using is PCSX rearmed. Can i download cores that dont show on the list or do I have to change default emulators? Sorry I just got into this a couple days ago and this has been a steep learning process for me.  These are the only cores I see in RETROARCH for PS1

Cores.thumb.png.5995112bdc1341741d6517f813f97b7b.png

Share this post


Link to post
Share on other sites

You want the Beetle PSX core if you are wanting the one in your screenshot from the previous post showing the command line parameters.

The Beetle cores in the downloaded is the Mednafen cores, yeah it's stupid how they did that but that is what they did.

Share this post


Link to post
Share on other sites

is their a chat room i cnan talk to someone in near real time. I downloaded the core and tried to load a game, still no success. Do I need to Change a command line? What file format should the ROMs be in?

 

Share this post


Link to post
Share on other sites
7 minutes ago, Mhael said:

is their a chat room i cnan talk to someone in near real time. I downloaded the core and tried to load a game, still no success. Do I need to Change a command line? What file format should the ROMs be in?

 

Try the support channel in our discord server.

https://discord.gg/AFxfhnv

Share this post


Link to post
Share on other sites

Hello there. I am new to Launchbox, but it seems an amazing program so far. Being able to see screenshots of gameplay is going to make navigating retro gaming so much easier!

I already have MAME set up and running, it works great from the command line. But I'm having great difficulty getting MAME to run in Launchbox.
Here are screenshots of my Launchbox settings for emulators.

When I try to play a game, I have tried clicking on Play, and also Launch with: Mame. My computer is pretty fast (not bragging), so I can't actually see the output window. its barely perceptible but I swear there's a window appear and then disappear in an instance. So I *think* that it might be running MAME and then there's an error message or it aborts but I can't be certain.

 

I'm hoping I'm just doing something REALLY dumb. Also I checked by clicking Control-O (Show Game folder) that it is pointing to the correct path "D:\Mame 0.78 Perfect Set" so I don't think that is the problem either.

 

Help me Obi-wan Kenobi, you're my only hope!

launchbox1.jpg

launchbox2.jpg

launchbox3.jpg

Share this post


Link to post
Share on other sites
9 minutes ago, davidreilly said:

Hello there. I am new to Launchbox, but it seems an amazing program so far. Being able to see screenshots of gameplay is going to make navigating retro gaming so much easier!

I already have MAME set up and running, it works great from the command line. But I'm having great difficulty getting MAME to run in Launchbox.
Here are screenshots of my Launchbox settings for emulators.

When I try to play a game, I have tried clicking on Play, and also Launch with: Mame. My computer is pretty fast (not bragging), so I can't actually see the output window. its barely perceptible but I swear there's a window appear and then disappear in an instance. So I *think* that it might be running MAME and then there's an error message or it aborts but I can't be certain.

 

I'm hoping I'm just doing something REALLY dumb. Also I checked by clicking Control-O (Show Game folder) that it is pointing to the correct path "D:\Mame 0.78 Perfect Set" so I don't think that is the problem either.

 

Help me Obi-wan Kenobi, you're my only hope!

launchbox1.jpg

launchbox2.jpg

launchbox3.jpg

Hi and welcome to the forums. Your images look correct so i suspect its a rom path issue in MAME. MAME itself needs to know the path to your rom folder as MAME is handled differently to other systems, we dont physically pass the rom file to the emulator, but we pass a file name, and MAME locates the file itself (this is so that all three MAME romset types can be imported the exact same way regardless of the files actually contained within). I should also ask which version of MAME you are using as that default comaand line may interfere is using a old MAME version.

Share this post


Link to post
Share on other sites

lol, i should really re-read before i post. :) I see now you say your rompath is correct, as its pointing to a 0.78 romset, so the issue is going to be the default command line. Remove that and games will load, but you may not be able to use the Launchbox pause screens with MAME now.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...